<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Vanderbilt Museum and Reichert Planetarium to reopen Feb. 5 | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Heidi Sutton">
    <link rel="pingback" href="https://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="https://tbrnewsmedia.com/wp-content/uploads/2022/02/unnamed-2.jpg" /><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="https://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="https://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Vanderbilt Museum and Reichert Planetarium to reopen Feb. 5 Comments Feed" href="https://tbrnewsmedia.com/vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://tbrnewsmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tbrnewsmedia.com/wp-json/wp/v2/posts/137832" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://tbrnewsmedia.com/vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5/" />
<link rel='shortlink' href='https://tbrnewsmedia.com/?p=137832' />
<link rel="alternate" type="application/json+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fvanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fvanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":137832,"post_name":"vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5","post_title":"Vanderbilt Museum and Reichert Planetarium to reopen Feb. 5","post_type":"post","post_author":"12","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19,"name":"Arts &amp; Entertainment","slug":"arts-entertainment","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":5279,"filter":"raw","cat_ID":19,"category_count":5279,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-entertainment","category_parent":0},{"term_id":28,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":5352,"filter":"raw","cat_ID":28,"category_count":5352,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":8030,"name":"History","slug":"history","term_group":0,"term_taxonomy_id":8030,"taxonomy":"category","description":"","parent":0,"count":511,"filter":"raw","cat_ID":8030,"category_count":511,"category_description":"","cat_name":"History","category_nicename":"history","category_parent":0},{"term_id":26,"name":"Science &amp; Technology","slug":"science-technology","term_group":0,"term_taxonomy_id":26,"taxonomy":"category","description":"","parent":0,"count":424,"filter":"raw","cat_ID":26,"category_count":424,"category_description":"","cat_name":"Science &amp; Technology","category_nicename":"science-technology","category_parent":0},{"term_id":173,"name":"Times of Huntington-Northport","slug":"times-of-huntington-northport","term_group":0,"term_taxonomy_id":173,"taxonomy":"category","description":"","parent":0,"count":3305,"filter":"raw","cat_ID":173,"category_count":3305,"category_description":"","cat_name":"Times of Huntington-Northport","category_nicename":"times-of-huntington-northport","category_parent":0}]; _mmunch['postTags'] = [{"term_id":22692,"name":"Reichert Planetarium","slug":"reichert-planetarium","term_group":0,"term_taxonomy_id":22692,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":19117,"name":"Suffolk County Vanderbilt Museum Centerport","slug":"suffolk-county-vanderbilt-museum-centerport","term_group":0,"term_taxonomy_id":19117,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161968053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161968053-1');
</script><link rel="stylesheet" href="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-137832 single-format-standard td-full-layout vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5 wpb-js-composer js-comp-ver-4.12 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-123550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="https://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="https://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="https://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="https://tbrnewsmedia.com/wp-content/uploads/2021/06/LLCNotice_June2021.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="https://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="https://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300" src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script data-oio-zone="type=banner&zone=1&align=center&refresh=0">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js");
</script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300"  src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in Arts &amp;amp; Entertainment" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com/category/arts-entertainment/"><span itemprop="title">Arts &amp; Entertainment</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Vanderbilt Museum and Reichert Planetarium to reopen Feb. 5">Vanderbilt Museum and Reichert Planetarium to reopen Feb. 5</span></div>
        <article id="post-137832" class="post-137832 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-community category-history category-science-technology category-times-of-huntington-northport tag-reichert-planetarium tag-suffolk-county-vanderbilt-museum-centerport" itemscope itemtype="https://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Vanderbilt Museum and Reichert Planetarium to reopen Feb. 5</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/history/">History</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/science-technology/">Science &amp; Technology</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/times-of-huntington-northport/">Times of Huntington-Northport</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://tbrnewsmedia.com/author/hsutton/">Heidi Sutton</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-02-04T21:18:47+00:00" >February 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-137832">1</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><figure><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/02/unnamed-2.jpg" data-caption="Suffolk County Vanderbilt Museum"><img width="700" height="508" itemprop="image" class="entry-thumb td-modal-image" src="https://tbrnewsmedia.com/wp-content/uploads/2022/02/unnamed-2-700x508.jpg" alt="" title="unnamed-2"/></a><figcaption class="wp-caption-text">Suffolk County Vanderbilt Museum</figcaption></figure></div>
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Suffolk County Vanderbilt Museum and Reichert Planetarium will reopen this weekend, Saturday and Sunday, February 5 to 6, from noon to 4:00 pm.</p>
<p>Starting Friday, February 11, the Vanderbilt will be open Friday through Sunday, 12 to 4 pm, and on Friday and Saturday nights for Planetarium shows at 8:00, 9:00, and 10:00. Masks are required inside all buildings.</p>
<p>On Saturday, February 5, the Planetarium will premiere a new show, <em>Exoplanets: Discovering New Worlds</em>. Visitors will be transported to planets orbiting faraway stars. Discovering exoplanets is one of today&#8217;s scientific goals, and finding life on those worlds is the next challenge.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Although science has not yet found evidence of alien life, this exciting program speculates on the existence of such life and explores how scientists are currently searching for exoplanets and their potential inhabitants. Recommended for ages 12 and up.<em>Exoplanets </em>will be showing Saturday afternoons at 3:00 pm from February 5 through March 20.</p>
<div>
<div>Another new Planetarium show that premiered recently is<em>Explore, </em>an odyssey to the planet Mars, seen through the lens of human history and scientific development. This visually stunning full-dome film begins with a look at how scholars and scientists throughout the ages used the sky as a clock and calendar to measure the passage of time. Their charts and star catalogs informed the modern science of astronomy.</div>
<div></div>
<div>Dave Bush, director of the Reichert Planetarium, called <em>Explore</em> &#8220;one of the finest productions ever made available to our audiences. It’s truly an immersive masterpiece.&#8221;</div>
<div></div>
<div><em>Explore</em> is an adventurous journey from ancient Mesopotamia to modern space exploration. Experience the fascinating history of astronomy, geocentric and heliocentric models, the laws of planetary motion, and discover the principles of orbital maneuvers that enable satellites and space travel.</div>
<div></div>
<div>The museum is located at 180 Little Neck Road in Centerport. For more information, visit www.vanderbiltmuseum.org.</div>
</div><div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://tbrnewsmedia.com/tag/reichert-planetarium/">Reichert Planetarium</a></li><li><a href="https://tbrnewsmedia.com/tag/suffolk-county-vanderbilt-museum-centerport/">Suffolk County Vanderbilt Museum Centerport</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vanderbilt+Museum+and+Reichert+Planetarium+to+reopen+Feb.+5&url=https%3A%2F%2Ftbrnewsmedia.com%2Fvanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftbrnewsmedia.com%2Fvanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tbrnewsmedia.com/vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tbrnewsmedia.com/vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5/&amp;media=https://tbrnewsmedia.com/wp-content/uploads/2022/02/unnamed-2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://tbrnewsmedia.com/sbu-sports-earlette-scott-named-america-east-player-of-the-week/">SBU Sports: Earlette Scott named America East Player of the Week</a></div></div>            <div class="author-box-wrap"><a href="https://tbrnewsmedia.com/author/hsutton/"><img src="https://tbrnewsmedia.com/wp-content/uploads/2017/08/Heidi-Sutton-headshot-150x150.jpg" width="106" height="106" alt="Heidi Sutton" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tbrnewsmedia.com/author/hsutton/">Heidi Sutton</a></span></div><div></div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/TBRNewspapers"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Heidi Sutton">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/sbu-sports-earlette-scott-named-america-east-player-of-the-week/" rel="bookmark" title="SBU Sports: Earlette Scott named America East Player of the Week"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/02/SBU_WBB_1_28_22_7-326x159.jpg" alt="" title="SBU Sports: Earlette Scott named America East Player of the Week"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/sbu-sports-earlette-scott-named-america-east-player-of-the-week/" rel="bookmark" title="SBU Sports: Earlette Scott named America East Player of the Week">SBU Sports: Earlette Scott named America East Player of the Week</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-02-04T20:34:45+00:00" >February 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/sbu-sports-earlette-scott-named-america-east-player-of-the-week/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-137802">9</span></div>        </div>


        <meta itemprop="author" content = "Press Release">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/sbu-bnl-researchers-study-type-of-steel-corrosion-for-navy/" rel="bookmark" title="SBU, BNL researchers study type of steel corrosion for Navy"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/02/Trelewicz-326x159.jpg" alt="" title="SBU, BNL researchers study type of steel corrosion for Navy"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/sbu-bnl-researchers-study-type-of-steel-corrosion-for-navy/" rel="bookmark" title="SBU, BNL researchers study type of steel corrosion for Navy">SBU, BNL researchers study type of steel corrosion for Navy</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-02-04T17:36:19+00:00" >February 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/sbu-bnl-researchers-study-type-of-steel-corrosion-for-navy/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-137696">29</span></div>        </div>


        <meta itemprop="author" content = "Daniel Dunaief">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://tbrnewsmedia.com/tbr-press/?redirect_to=https%3A%2F%2Ftbrnewsmedia.com%2Fvanderbilt-museum-and-reichert-planetarium-to-reopen-feb-5%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/primetimes_012722w"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2022/01/prime.012722.banner.jpg" alt="Prime Times" width="336" height="59" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/TBRNewsMedia"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/facebook_banner-min.png" alt="Find Us On Facebook" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/epaper/"><br />
<img loading="lazy" border="0" alt="Read Our Newspapers Online" src="https://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150"><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/wp-content/uploads/2021/06/06-10-21-CW-Solution.jpg"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2016/02/crossword-answers.jpg" alt="Crossword Puzzle" width="336" height="65" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="https://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="https://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#751110061e350117071b1002060514051007065b161a18"><span class="__cf_email__" data-cfemail="f296978199b28690809c978581829382978081dc919d9f">[email&#160;protected]</span></a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_61fddec6098d1 = new td_block();
block_td_uid_1_61fddec6098d1.id = "td_uid_1_61fddec6098d1";
block_td_uid_1_61fddec6098d1.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_61fddec6098d1.td_cur_cat = "";
block_td_uid_1_61fddec6098d1.td_column_number = "1";
block_td_uid_1_61fddec6098d1.block_type = "4";
block_td_uid_1_61fddec6098d1.post_count = "3";
block_td_uid_1_61fddec6098d1.found_posts = "58";
block_td_uid_1_61fddec6098d1.max_num_pages = "20";
block_td_uid_1_61fddec6098d1.header_color = "#";
block_td_uid_1_61fddec6098d1.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_61fddec6098d1);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_1_61fddec6098d1 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_61fddec6098d1 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/long-island-museum-closes-for-the-winter-will-reopen-march-3/" rel="bookmark" title="Long Island Museum closes for the winter, will reopen March 3"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/01/269665831_10159236780016487_4648627254197753957_n-100x65.jpg" alt="" title="Long Island Museum closes for the winter, will reopen March 3"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/long-island-museum-closes-for-the-winter-will-reopen-march-3/" rel="bookmark" title="Long Island Museum closes for the winter, will reopen March 3">Long Island Museum closes for the winter, will reopen March 3</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-02-01T22:55:01+00:00" >February 1, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Heidi Sutton">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/drowned-meadow-house-looks-at-potential-museum-distinction/" rel="bookmark" title="Drowned Meadow House looks at potential museum distinction"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/01/IMG_4064-100x65.jpg" alt="" title="Drowned Meadow House looks at potential museum distinction"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/drowned-meadow-house-looks-at-potential-museum-distinction/" rel="bookmark" title="Drowned Meadow House looks at potential museum distinction">Drowned Meadow House looks at potential museum distinction</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-01-29T10:00:33+00:00" >January 29, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Julianne Mosher">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/td-bank-supports-the-miller-business-center-2/" rel="bookmark" title="TD Bank supports the Miller Business Center"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/01/TD-Bank-@-EXPO-0024-100x65.jpg" alt="" title="TD Bank supports the Miller Business Center"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/td-bank-supports-the-miller-business-center-2/" rel="bookmark" title="TD Bank supports the Miller Business Center">TD Bank supports the Miller Business Center</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-02-02T15:41:55+00:00" >February 2, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Press Release">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="https://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="https://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="https://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="https://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="https://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 61fddec622950
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tbrnewsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d' id='td-external-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d' id='td-site-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d898336e8dd577e',m:'PtTjy3uuYN7GIGbRQMFpGWfO.YnDUgqx0JvJ9XKanDA-1644036570-0-ARNRGKa69dKG5+dnvdzP5sBNsWndLjJ84QkJL8U+s9PtFaX5oi35ccyguws5oaP6sZZueZyd8c+igJ776g2eGfh31f05l7gwZup4tWKVl2x17qHXkEEEVG80GwnYANNIhmA/pwcwhFU5mk5sWOQb92H+/v+sfp3ctRkg+gW4sTFgYFih2MRL3+xDkgwTNthd1w==',s:[0x3a89e9375b,0x5f429b0657],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>