<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Your Turn: Park the Christmas Puppy | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="TBR Staff">
    <link rel="pingback" href="https://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="https://tbrnewsmedia.com/wp-content/uploads/2020/12/Park-at-Christmas-2012.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="https://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="https://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Your Turn: Park the Christmas Puppy Comments Feed" href="https://tbrnewsmedia.com/your-turn-park-the-christmas-puppy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tbrnewsmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://tbrnewsmedia.com/your-turn-park-the-christmas-puppy/" />
<link rel='shortlink' href='https://tbrnewsmedia.com/?p=121180' />
<link rel="alternate" type="application/json+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fyour-turn-park-the-christmas-puppy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fyour-turn-park-the-christmas-puppy%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":121180,"post_name":"your-turn-park-the-christmas-puppy","post_title":"Your Turn: Park the Christmas Puppy","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4240,"name":"Animals","slug":"animals","term_group":0,"term_taxonomy_id":4240,"taxonomy":"category","description":"","parent":0,"count":544,"filter":"raw","cat_ID":4240,"category_count":544,"category_description":"","cat_name":"Animals","category_nicename":"animals","category_parent":0},{"term_id":19,"name":"Arts &amp; Entertainment","slug":"arts-entertainment","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":3791,"filter":"raw","cat_ID":19,"category_count":3791,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-entertainment","category_parent":0},{"term_id":28,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":4236,"filter":"raw","cat_ID":28,"category_count":4236,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":11424,"name":"Holidays","slug":"holidays","term_group":0,"term_taxonomy_id":11424,"taxonomy":"category","description":"","parent":0,"count":305,"filter":"raw","cat_ID":11424,"category_count":305,"category_description":"","cat_name":"Holidays","category_nicename":"holidays","category_parent":0},{"term_id":265,"name":"Your Turn","slug":"your-turn","term_group":0,"term_taxonomy_id":265,"taxonomy":"category","description":"","parent":0,"count":189,"filter":"raw","cat_ID":265,"category_count":189,"category_description":"","cat_name":"Your Turn","category_nicename":"your-turn","category_parent":0}]; _mmunch['postTags'] = [{"term_id":23878,"name":"Barbara Anne Kirshner","slug":"barbara-anne-kirshner","term_group":0,"term_taxonomy_id":23878,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":24474,"name":"holiday story","slug":"holiday-story","term_group":0,"term_taxonomy_id":24474,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":24473,"name":"Park the Christmas Puppy","slug":"park-the-christmas-puppy","term_group":0,"term_taxonomy_id":24473,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7860,"name":"Your Turn","slug":"your-turn","term_group":0,"term_taxonomy_id":7860,"taxonomy":"post_tag","description":"","parent":0,"count":64,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161968053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161968053-1');
</script><link rel="stylesheet" href="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-121180 single-format-standard td-full-layout your-turn-park-the-christmas-puppy wpb-js-composer js-comp-ver-4.12 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &#038; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a href="https://tbrnewsmedia.com/open-mike/">Open Mike</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1514"><a href="https://tbrnewsmedia.com/editorials/">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://tbrnewsmedia.com/it-takes-a-village/">It Takes a Village</a></li>
	</ul>
</li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://tbrnewsmedia.com/forums/">Forums</a></li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="https://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="https://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="https://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="https://tbrnewsmedia.com/wp-content/uploads/2020/03/LLCNotice_2020.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="https://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="https://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300" src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script data-oio-zone="type=banner&zone=1&align=center&refresh=0">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js");
</script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300"  src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &#038; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22657"><a href="https://tbrnewsmedia.com/open-mike/">Open Mike</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1514"><a href="https://tbrnewsmedia.com/editorials/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1515"><a href="https://tbrnewsmedia.com/it-takes-a-village/">It Takes a Village</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-757"><a href="https://tbrnewsmedia.com/forums/">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in Animals" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com/category/animals/"><span itemprop="title">Animals</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Your Turn: Park the Christmas Puppy">Your Turn: Park the Christmas Puppy</span></div>
        <article id="post-121180" class="post-121180 post type-post status-publish format-standard has-post-thumbnail hentry category-animals category-arts-entertainment category-community category-holidays category-your-turn tag-barbara-anne-kirshner tag-holiday-story tag-park-the-christmas-puppy tag-your-turn" itemscope itemtype="https://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Your Turn: Park the Christmas Puppy</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/animals/">Animals</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/holidays/">Holidays</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/your-turn/">Your Turn</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://tbrnewsmedia.com/author/tbrstaff/">TBR Staff</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-12-23T11:54:01+00:00" >December 23, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/your-turn-park-the-christmas-puppy/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-121180">18</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><figure><a href="https://tbrnewsmedia.com/wp-content/uploads/2020/12/Park-at-Christmas-2012.jpg" data-caption="Park the Christmas Puppy"><img width="700" height="744" itemprop="image" class="entry-thumb td-modal-image" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/Park-at-Christmas-2012-700x744.jpg" alt="" title="Park at Christmas 2012"/></a><figcaption class="wp-caption-text">Park the Christmas Puppy</figcaption></figure></div>
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>By Barbara Anne Kirshner</strong></p>
<figure id="attachment_121187" aria-describedby="caption-attachment-121187" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-121187" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341-300x225.jpg" alt="" width="300" height="225" srcset="https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341-300x225.jpg 300w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341-768x576.jpg 768w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341-700x525.jpg 700w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341-476x357.jpg 476w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341-644x483.jpg 644w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/IMG_8341.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-121187" class="wp-caption-text">Author Barbara Anne Kirshner with her dog Park</figcaption></figure>
<p>Every December 21st, I pause in the midst of all the hectic Christmas preparations to hold my dachshund, Park, just a little closer and give thanks for the treasures he has brought since he joined our family on that fateful day 14 years ago.</p>
<p>How could I have known when we met, he would bring such companionship, love and countless gifts into my life?</p>
<p>Maybe if I had known, I would have scooped him up the minute I laid eyes on him instead of being so hesitant to add him to our little family.</p>
<p>It was September 2006 when my husband, Gregg, and our two dachshunds, Madison and Lexington, went for a walk in Port Jefferson and wound up in the local pet store.<span class="Apple-converted-space"> </span></p>
<p>The girl behind the counter looked at our brood and said, “You’re dachshund people. There’s a little boy here who needs some attention.” And with that she reached into one of the cages behind the sales counter and brought out a little long-hair black and tan dachshund. As she rested him on the counter, he became the clown that this breed is known for and stood way up on hind legs. He kept that pose amidst oooohs and aaaahs from passersby. He certainly left a big impression, but having three dogs was something I never imagined.<span class="Apple-converted-space"> </span></p>
<p>Once his little act ended, he was sent back to the cage behind the counter and we went home.<span class="Apple-converted-space"> </span></p>
<p>That was but our first encounter with the boy.</p>
<p>Every time Gregg and I went into Port Jefferson, we’d stop at the pet store sure that the pup would be gone, but he remained in that cage — waiting.</p>
<p>As time went on, he was moved from the preferred placement at the front of the store to be that puppy in the window with a pal, a long hair red dachshund.</p>
<p>The next time I visited, the red doxie was gone, but the black and tan boy was now in a cage at the front of a long line of cages. That’s when things started to get pathetic for him.</p>
<p>A few weeks later, he had been moved to one of the middle cages in the long line. Finally, he was relegated to the very last cage at the back of the store.</p>
<figure id="attachment_121184" aria-describedby="caption-attachment-121184" style="width: 169px" class="wp-caption alignright"><img class="size-medium wp-image-121184" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-169x300.jpg" alt="" width="169" height="300" srcset="https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-169x300.jpg 169w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-576x1024.jpg 576w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-768x1365.jpg 768w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-864x1536.jpg 864w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-1152x2048.jpg 1152w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-700x1244.jpg 700w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-201x357.jpg 201w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-272x483.jpg 272w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20201209_141331-scaled.jpg 1440w" sizes="(max-width: 169px) 100vw, 169px" /><figcaption id="caption-attachment-121184" class="wp-caption-text">Park the Christmas Puppy</figcaption></figure>
<p>On December 20, 2006, Gregg and I went to Port Jefferson curious to see if the boy was still there. We fantasized that a loving young couple came to the store, saw this was indeed a very special pup and he was gone.</p>
<p>When we got to the pet store, I couldn’t go inside. I told Gregg to go and come back with happy news that the pup had found his forever home.</p>
<p>I went into a nearby boutique trying to busy myself half looking at items, anxious for the update.<span class="Apple-converted-space"> </span></p>
<p>Gregg rushed to me; alarm etched on his face. “Not only is he still there, but he looks despondent!” That was the word Gregg used:<span class="Apple-converted-space">  </span>“despondent.”</p>
<p>I rushed out of that boutique and into the pet store. I ran to the back of the store and sure enough, there he was with his face turned toward the wall.</p>
<p>I called, “Park! Park!” I had the name, an unusual name but perfect if he were to join the doxie pack of Madison and Lexington.</p>
<p>Upon hearing my voice, he looked over his shoulder and stared me down. His unspoken words screamed at me. “If you don’t get me out of this hell hole, don’t bother to come back!”</p>
<p>Gregg leaned over my shoulder and asked, “What should we do?”</p>
<p>I looked from Gregg back to that sad little pup who had been stuck behind those bars for the past four months and then I fled from that pet store.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Conflicting thoughts flooded in. It was December 20th, four days before Christmas Eve when we would host the family dinner followed by Christmas Day when we would be at my sister’s house. On top of the hectic Christmas schedule, I was opening in the New Year’s show at Arena Repertory. I still had to memorize the last remaining scenes.</p>
<p>And on top of that was the gnawing hesitation that I never had a male dog, only female dogs. This was a completely different world I knew nothing about. I was overwhelmed with worry thoughts.</p>
<p>We left Port Jefferson and the sad little pup behind.<span class="Apple-converted-space"> </span></p>
<p>The next day was Monday, December 21st. I had to teach, but Gregg started his Christmas break. When I got home, I headed for my study complaining that I had to get those lines memorized.</p>
<p>But Gregg said, “You can’t do that right now.” I halted and looked at him.</p>
<p>He went on, “Well, I went back to Port Jefferson to the pet store and he was still there and well, now he’s ours. Merry Christmas — he’s your Christmas present!”</p>
<p>I looked around expecting the pup to come bounding out from another room.<span class="Apple-converted-space"> </span></p>
<p>“He’s at the pet store being groomed right now. I wanted us to pick him up together like we did with Madison and Lexington. So, come on, let’s get your Christmas present. When we get home, you can go into your study to work and I’ll take care of the little guy,” Gregg reassured me.<span class="Apple-converted-space"> </span></p>
<p>Conflicting feelings rushed in — excitement, anticipation, hesitation, worry and concern. How could I get everything done with a new pup under foot?</p>
<figure id="attachment_121182" aria-describedby="caption-attachment-121182" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-121182" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-300x169.jpg" alt="" width="300" height="169" srcset="https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-300x169.jpg 300w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-1024x576.jpg 1024w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-768x432.jpg 768w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-1536x864.jpg 1536w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-2048x1152.jpg 2048w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-700x394.jpg 700w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-635x357.jpg 635w, https://tbrnewsmedia.com/wp-content/uploads/2020/12/20191130_150357-859x483.jpg 859w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-121182" class="wp-caption-text">From left, Lexington, Melissa Tulip and Park Kirshner</figcaption></figure>
<p>We went to pick up the little man. He was ushered out from the grooming room, long black fur gleaming and a big, red Christmas bow bobbing around his neck.</p>
<p>Park was placed in my arms and from that day to this, he has never been far from my hugs and kisses. He is my Velcro boy, always there for me. When I’m sad, he licks my tears away. When I’m up in the middle of the night, I hear those now familiar footsteps approach from down the hall. He stays by my side watching over me until sleep returns.<span class="Apple-converted-space"> </span></p>
<p>He is my travel companion. Wherever we go, people flock to him. Cars stop short to admire the precious boy. People have even called out, “That’s the most beautiful dog I’ve ever seen!”</p>
<p>I thank them, then shake my head and wonder how such a magnetic little man spent his early life behind bars, completely passed over by all who came in and out of that well-trafficked store.</p>
<p>When Christmas rolls around each year, I thank Gregg for the best Christmas present I ever got. His response is always the same, “I’ll never be able to top that gift, right?”<span class="Apple-converted-space"> </span></p>
<p>Right!</p>
<p>Oh, and that Christmas Eve dinner 2006, it went smoothly with Park the hit of the party. AND I didn’t miss one line opening night of that New Year’s show.</p>
<p><i>Miller Place resident Barbara Anne Kirshner is a freelance journalist, playwright and author of &#8220;Madison Weatherbee —The Different Dachshund.&#8221;</i></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>All photos courtesy of Barbara Anne Kirshner</strong></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://tbrnewsmedia.com/tag/barbara-anne-kirshner/">Barbara Anne Kirshner</a></li><li><a href="https://tbrnewsmedia.com/tag/holiday-story/">holiday story</a></li><li><a href="https://tbrnewsmedia.com/tag/park-the-christmas-puppy/">Park the Christmas Puppy</a></li><li><a href="https://tbrnewsmedia.com/tag/your-turn/">Your Turn</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Your+Turn%3A+Park+the+Christmas+Puppy&url=https%3A%2F%2Ftbrnewsmedia.com%2Fyour-turn-park-the-christmas-puppy%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftbrnewsmedia.com%2Fyour-turn-park-the-christmas-puppy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tbrnewsmedia.com/your-turn-park-the-christmas-puppy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tbrnewsmedia.com/your-turn-park-the-christmas-puppy/&amp;media=https://tbrnewsmedia.com/wp-content/uploads/2020/12/Park-at-Christmas-2012.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://tbrnewsmedia.com/photo-of-the-week-14-111/">Photo of the Week</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://tbrnewsmedia.com/upholsterer-finds-community-in-new-upper-port-shop/">Upholsterer Finds Community in New Upper Port Shop</a></div></div>            <div class="author-box-wrap"><a href="https://tbrnewsmedia.com/author/tbrstaff/"><img src="https://tbrnewsmedia.com/wp-content/uploads/2017/08/tbr_boat-150x150.jpg" width="106" height="106" alt="TBR Staff" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tbrnewsmedia.com/author/tbrstaff/">TBR Staff</a></span></div><div>TBR News Media covers everything happening on the North Shore of Suffolk County from Cold Spring Harbor to Wading River.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/TBRNewspapers"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.instagram.com/tbrnewspapers/"><span class="td-social-s4-16 td-s-s-16-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/TBRNewspapers"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "TBR Staff">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/cooking-cove-christmas-colors-for-christmas-dinner/" rel="bookmark" title="Cooking Cove: Christmas colors for Christmas dinner"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/Cooking-Cove-present-326x159.jpg" alt="" title="Cooking Cove: Christmas colors for Christmas dinner"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/cooking-cove-christmas-colors-for-christmas-dinner/" rel="bookmark" title="Cooking Cove: Christmas colors for Christmas dinner">Cooking Cove: Christmas colors for Christmas dinner</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-12-23T13:15:25+00:00" >December 23, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/cooking-cove-christmas-colors-for-christmas-dinner/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-121226">13</span></div>        </div>


        <meta itemprop="author" content = "Barbara Beltrami">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/movie-review-viola-davis-celebrates-the-power-of-the-blues-in-ma-raineys-black-bottom/" rel="bookmark" title="Movie Review: Viola Davis celebrates the power of the blues in Ma Rainey&#8217;s Black Bottom"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/Ma-Raineys-Black-Bottom-326x159.png" alt="" title="Movie Review: Viola Davis celebrates the power of the blues in Ma Rainey&#8217;s Black Bottom"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/movie-review-viola-davis-celebrates-the-power-of-the-blues-in-ma-raineys-black-bottom/" rel="bookmark" title="Movie Review: Viola Davis celebrates the power of the blues in Ma Rainey&#8217;s Black Bottom">Movie Review: Viola Davis celebrates the power of the blues in Ma Rainey&#8217;s Black Bottom</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-12-23T12:31:28+00:00" >December 23, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/movie-review-viola-davis-celebrates-the-power-of-the-blues-in-ma-raineys-black-bottom/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-121154">18</span></div>        </div>


        <meta itemprop="author" content = "Jeffrey Sanzel">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/your-turn-park-the-christmas-puppy/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://tbrnewsmedia.com/tbr-press/?redirect_to=https%3A%2F%2Ftbrnewsmedia.com%2Fyour-turn-park-the-christmas-puppy%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/NTkAln0hhcs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/TBRNewsMedia"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/facebook_banner-min.png" alt="Find Us On Facebook" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/tfg_112620w"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2020/11/tfg.banner.112620w.jpg" alt="Time For Giving" width="336" height="167" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/epaper/"><br />
<img border="0" alt="Read Our Newspapers Online" src="https://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150"><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/love-our-grads/"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2020/07/WEB_Commemorative-issue-_130351.jpg" alt="Love Our 2020 Grads" width="336" height="100" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/wp-content/uploads/2020/12/12-10-20-CW-Solution.jpg"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2016/02/crossword-answers.jpg" alt="Crossword Puzzle" width="336" height="65" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="https://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img src="https://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Three Village Chamber of Commerce</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/dg5Zu7qCwMU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="https://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#9df9f8eef6dde9ffeff3f8eaeeedfcedf8efeeb3fef2f0"><span class="__cf_email__" data-cfemail="066263756d46726474686371757667766374752865696b">[email&#160;protected]</span></a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5fe3a6c3b2c1c = new td_block();
block_td_uid_1_5fe3a6c3b2c1c.id = "td_uid_1_5fe3a6c3b2c1c";
block_td_uid_1_5fe3a6c3b2c1c.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5fe3a6c3b2c1c.td_cur_cat = "";
block_td_uid_1_5fe3a6c3b2c1c.td_column_number = "1";
block_td_uid_1_5fe3a6c3b2c1c.block_type = "4";
block_td_uid_1_5fe3a6c3b2c1c.post_count = "3";
block_td_uid_1_5fe3a6c3b2c1c.found_posts = "69";
block_td_uid_1_5fe3a6c3b2c1c.max_num_pages = "23";
block_td_uid_1_5fe3a6c3b2c1c.header_color = "#";
block_td_uid_1_5fe3a6c3b2c1c.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5fe3a6c3b2c1c);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_1_5fe3a6c3b2c1c .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5fe3a6c3b2c1c class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/plain-talk-a-year-we-wont-soon-forget/" rel="bookmark" title="Plain Talk: A year we won&#8217;t soon forget"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/Christmas-Zoom-100x65.jpg" alt="" title="Plain Talk: A year we won&#8217;t soon forget"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/plain-talk-a-year-we-wont-soon-forget/" rel="bookmark" title="Plain Talk: A year we won&#8217;t soon forget">Plain Talk: A year we won&#8217;t soon forget</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-12-17T15:41:50+00:00" >December 17, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Father Francis Pizzarelli">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/sbus-carlos-simmerling-wins-10k-prize-for-covid-research/" rel="bookmark" title="SBU’s Carlos Simmerling wins $10K prize for COVID research"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/sbsimmerlingcovidspikeprotein-scaled-e1608325774924-100x65.jpg" alt="" title="SBU’s Carlos Simmerling wins $10K prize for COVID research"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/sbus-carlos-simmerling-wins-10k-prize-for-covid-research/" rel="bookmark" title="SBU’s Carlos Simmerling wins $10K prize for COVID research">SBU’s Carlos Simmerling wins $10K prize for COVID research</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-12-18T15:46:11+00:00" >December 18, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Daniel Dunaief">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/medical-compass-dear-santa-give-the-gift-of-health-this-year/" rel="bookmark" title="Medical Compass: Dear Santa, give the gift of health this year"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/12/N1112P30004H-2-100x65.jpg" alt="" title="Medical Compass: Dear Santa, give the gift of health this year"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/medical-compass-dear-santa-give-the-gift-of-health-this-year/" rel="bookmark" title="Medical Compass: Dear Santa, give the gift of health this year">Medical Compass: Dear Santa, give the gift of health this year</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-12-19T15:50:27+00:00" >December 19, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "David Dunaief">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="https://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="https://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="https://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="https://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="https://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 5fe3a6c3c6669
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tbrnewsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>