<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Showdown between Port Jeff Royals and Sachem Arrows goes to the wire | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Bill Landon">
    <link rel="pingback" href="https://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7087-3-scaled.jpg" /><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="https://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="https://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Showdown between Port Jeff Royals and Sachem Arrows goes to the wire Comments Feed" href="https://tbrnewsmedia.com/showdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://tbrnewsmedia.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css' href='https://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css' href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css' href='https://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.4.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.4.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://tbrnewsmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tbrnewsmedia.com/wp-json/wp/v2/posts/150964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://tbrnewsmedia.com/showdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire/" />
<link rel='shortlink' href='https://tbrnewsmedia.com/?p=150964' />
<link rel="alternate" type="application/json+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fshowdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fshowdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":150964,"post_name":"showdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire","post_title":"Showdown between Port Jeff Royals and Sachem Arrows goes to the wire","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":28,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":6518,"filter":"raw","cat_ID":28,"category_count":6518,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":22524,"name":"Featured","slug":"featured-2","term_group":0,"term_taxonomy_id":22524,"taxonomy":"category","description":"Featured posts","parent":0,"count":182,"filter":"raw","cat_ID":22524,"category_count":182,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured-2","category_parent":0},{"term_id":29557,"name":"High School Sports","slug":"high-school-sports","term_group":0,"term_taxonomy_id":29557,"taxonomy":"category","description":"","parent":22,"count":36,"filter":"raw","cat_ID":29557,"category_count":36,"category_description":"","cat_name":"High School Sports","category_nicename":"high-school-sports","category_parent":22},{"term_id":140,"name":"Kids","slug":"kids","term_group":0,"term_taxonomy_id":140,"taxonomy":"category","description":"","parent":0,"count":1144,"filter":"raw","cat_ID":140,"category_count":1144,"category_description":"","cat_name":"Kids","category_nicename":"kids","category_parent":0},{"term_id":10199,"name":"Photography","slug":"photography","term_group":0,"term_taxonomy_id":10199,"taxonomy":"category","description":"","parent":0,"count":333,"filter":"raw","cat_ID":10199,"category_count":333,"category_description":"","cat_name":"Photography","category_nicename":"photography","category_parent":0},{"term_id":168,"name":"Port Times Record","slug":"port-times-record","term_group":0,"term_taxonomy_id":168,"taxonomy":"category","description":"","parent":0,"count":4277,"filter":"raw","cat_ID":168,"category_count":4277,"category_description":"","cat_name":"Port Times Record","category_nicename":"port-times-record","category_parent":0},{"term_id":22,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":1649,"filter":"raw","cat_ID":22,"category_count":1649,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":29501,"name":"Village of Port Jefferson","slug":"village-of-port-jefferson","term_group":0,"term_taxonomy_id":29501,"taxonomy":"category","description":"","parent":0,"count":104,"filter":"raw","cat_ID":29501,"category_count":104,"category_description":"","cat_name":"Village of Port Jefferson","category_nicename":"village-of-port-jefferson","category_parent":0}]; _mmunch['postTags'] = [{"term_id":538,"name":"Bill Landon","slug":"bill-landon","term_group":0,"term_taxonomy_id":538,"taxonomy":"post_tag","description":"","parent":0,"count":660,"filter":"raw"},{"term_id":9322,"name":"Earl L. Vandermeulen High School","slug":"earl-l-vandermeulen-high-school","term_group":0,"term_taxonomy_id":9322,"taxonomy":"post_tag","description":"","parent":0,"count":44,"filter":"raw"},{"term_id":5703,"name":"Girls Basketball","slug":"girls-basketball","term_group":0,"term_taxonomy_id":5703,"taxonomy":"post_tag","description":"","parent":0,"count":67,"filter":"raw"},{"term_id":17968,"name":"high school sports","slug":"high-school-sports","term_group":0,"term_taxonomy_id":17968,"taxonomy":"post_tag","description":"","parent":0,"count":32,"filter":"raw"},{"term_id":121,"name":"Port Jefferson Royals","slug":"port-jefferson-royals","term_group":0,"term_taxonomy_id":121,"taxonomy":"post_tag","description":"","parent":0,"count":41,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161968053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161968053-1');
</script><link rel="stylesheet" href="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-150964 single-format-gallery td-full-layout wpb-js-composer js-comp-ver-4.12 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-123550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
<li id="menu-item-139519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139519"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">LLC Notices</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="https://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="https://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="https://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="https://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="https://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300" src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script data-oio-zone="type=banner&zone=1&align=center&refresh=0">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js");
</script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300"  src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139519"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">LLC Notices</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com/category/community/"><span itemprop="title">Community</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Showdown between Port Jeff Royals and Sachem Arrows goes to the wire">Showdown between Port Jeff Royals and Sachem Arrows goes to the wire</span></div>
        <article id="post-150964" class="post-150964 post type-post status-publish format-gallery has-post-thumbnail hentry category-community category-featured-2 category-high-school-sports category-kids category-photography category-port-times-record category-sports category-village-of-port-jefferson tag-bill-landon tag-earl-l-vandermeulen-high-school tag-girls-basketball tag-high-school-sports tag-port-jefferson-royals post_format-post-format-gallery" itemscope itemtype="https://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Showdown between Port Jeff Royals and Sachem Arrows goes to the wire</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/sports/high-school-sports/">High School Sports</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/kids/">Kids</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/photography/">Photography</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/port-times-record/">Port Times Record</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/village-of-port-jefferson/">Village of Port Jefferson</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://tbrnewsmedia.com/author/billlandon/">Bill Landon</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-08T13:14:14+00:00" >December 8, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/showdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-150964">6</span></div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div>
                <style type="text/css">
                    
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item1 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7151-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item2 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7147-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item3 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7138-3-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item4 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7087-3-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item5 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7056-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item6 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7017-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item7 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6994-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item8 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6919-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item9 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6906-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item10 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6889-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item11 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6852-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item12 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6842-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_63922ee63cf4d  .td-doubleSlider-2 .td-item13 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6838-100x65.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_1_63922ee63cf4d" class="td-slide-on-2-columns">
                    <div class="post_galery_slide_1">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 13</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7151-scaled.jpg" title="WJL_7151"  data-caption="Port Jeff’s Emma Batter looks for the rebound. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7151-536x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff’s Emma Batter looks for the rebound. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7147-scaled.jpg" title="WJL_7147"  data-caption="Port Jeff senior Amy Whitman rebounds. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7147-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Amy Whitman rebounds. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7138-3-scaled.jpg" title="WJL_7138-3"  data-caption="Port Jeff senior Amy Whitman drives the lane. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7138-3-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Amy Whitman drives the lane. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7087-3-scaled.jpg" title="WJL_7087-3"  data-caption="Port Jeff senior Lola Idir in traffic. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7087-3-535x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Lola Idir in traffic. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7056-scaled.jpg" title="WJL_7056"  data-caption="Port Jeff senior Lola Idir draws the foul. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7056-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Lola Idir draws the foul. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7017-scaled.jpg" title="WJL_7017"  data-caption="Port Jeff sophomore Caitlin Dickuth looks for the rebound. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7017-536x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff sophomore Caitlin Dickuth looks for the rebound. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6994-scaled.jpg" title="WJL_6994"  data-caption="Port Jeff senior Alexa Ayotte looks for the rebound. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6994-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Alexa Ayotte looks for the rebound. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6919-scaled.jpg" title="WJL_6919"  data-caption="Port Jeff senior Amy Whitman lets a three pointer fly. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6919-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Amy Whitman lets a three pointer fly. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6906-scaled.jpg" title="WJL_6906"  data-caption="Port Jefferson sophomore Maitreya Driscoll-Stremich lays up. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6906-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jefferson sophomore Maitreya Driscoll-Stremich lays up. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6889-scaled.jpg" title="WJL_6889"  data-caption="Port Jeff senior Amy Whitman looks for the rebound. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6889-536x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Amy Whitman looks for the rebound. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6852-scaled.jpg" title="WJL_6852"  data-caption="Port Jeff senior Alexa Ayotte shoots. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6852-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Alexa Ayotte shoots. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6842-scaled.jpg" title="WJL_6842"  data-caption="Port Jeff senior Lola Idir lets a three pointer fly. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6842-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Lola Idir lets a three pointer fly. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6838-scaled.jpg" title="WJL_6838"  data-caption="Port Jeff senior Amy Whitman fights to get a shot off. Photo by Bill Landon"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_6838-238x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Port Jeff senior Amy Whitman fights to get a shot off. Photo by Bill Landon</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>The Div. V Port Jefferson girls basketball squad had its hands full on Tuesday, Dec. 6, in a home game against Sachem North, a competitive Div. II team. The Royals gave their visitors a run for their money, fighting until the final buzzer.<span class="Apple-converted-space"> </span></p>
<p>Seeking to build upon the positive momentum generated during their non-league victory over Westhampton on Dec. 2, the Royals trailed by just two points with 11 seconds left on the clock. Port Jeff inbounded the ball with three seconds remaining but could not get a shot off, falling to the Flaming Arrows, 48-46.<span class="Apple-converted-space"> </span></p>
<p>Seniors Lola Idir and Amy Whitman led the way for the Royals. Idir had nine field goals, a three-pointer and eight free throws for 29 points. Whitman banked in nine points in the game.<span class="Apple-converted-space"> </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The Royals travel to Half Hollow Hills West on Thursday, Dec. 8, for a 3:45 p.m. non-league game before hosting Miller Place two days later.</p>
<p style="text-align: right;"><strong><em>— Photos by Bill Landon</em></strong></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                    <div class="post-source-via"><div class="post-via"><span>SOURCE</span> <a rel="nofollow" href="">Bill Landon</a></div></div>            
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://tbrnewsmedia.com/tag/bill-landon/">Bill Landon</a></li><li><a href="https://tbrnewsmedia.com/tag/earl-l-vandermeulen-high-school/">Earl L. Vandermeulen High School</a></li><li><a href="https://tbrnewsmedia.com/tag/girls-basketball/">Girls Basketball</a></li><li><a href="https://tbrnewsmedia.com/tag/high-school-sports/">high school sports</a></li><li><a href="https://tbrnewsmedia.com/tag/port-jefferson-royals/">Port Jefferson Royals</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Showdown+between+Port+Jeff+Royals+and+Sachem+Arrows+goes+to+the+wire&url=https%3A%2F%2Ftbrnewsmedia.com%2Fshowdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftbrnewsmedia.com%2Fshowdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tbrnewsmedia.com/showdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tbrnewsmedia.com/showdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire/&amp;media=https://tbrnewsmedia.com/wp-content/uploads/2022/12/WJL_7087-3-scaled.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://tbrnewsmedia.com/todaro-unchallenged-in-setauket-fire-commissioner-race/">Todaro unchallenged in Setauket fire commissioner race</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://tbrnewsmedia.com/man-injured-in-farmingville-road-rage-incident/">Man injured in Farmingville road rage incident</a></div></div>            <div class="author-box-wrap"><a href="https://tbrnewsmedia.com/author/billlandon/"><img alt='' src='https://tbrnewsmedia.com/wp-content/uploads/2017/09/tbr_logo-150x150.jpg' srcset='https://tbrnewsmedia.com/wp-content/uploads/2017/09/tbr_logo-300x300.jpg 2x' class='avatar avatar-106 photo' height='106' width='106' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tbrnewsmedia.com/author/billlandon/">Bill Landon</a></span></div><div></div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/bill.landon.79"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow" href="https://twitter.com/wmLandon"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Bill Landon">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/suffolk-county-grapples-with-shortage-of-pediatric-amoxicillin/" rel="bookmark" title="Suffolk County grapples with shortage of pediatric amoxicillin"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/investigation-2458539_960_720-1-e1670514209659-326x159.jpg" alt="" title="Suffolk County grapples with shortage of pediatric amoxicillin"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/suffolk-county-grapples-with-shortage-of-pediatric-amoxicillin/" rel="bookmark" title="Suffolk County grapples with shortage of pediatric amoxicillin">Suffolk County grapples with shortage of pediatric amoxicillin</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-08T10:43:58+00:00" >December 8, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/suffolk-county-grapples-with-shortage-of-pediatric-amoxicillin/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-150961">27</span></div>        </div>


        <meta itemprop="author" content = "Daniel Dunaief">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/times-and-dates-dec-8-to-dec-15-2022/" rel="bookmark" title="Times &#8230; and dates: Dec. 8 to Dec. 15, 2022"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/12/unnamed-1-326x159.jpg" alt="" title="Times &#8230; and dates: Dec. 8 to Dec. 15, 2022"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/times-and-dates-dec-8-to-dec-15-2022/" rel="bookmark" title="Times &#8230; and dates: Dec. 8 to Dec. 15, 2022">Times &#8230; and dates: Dec. 8 to Dec. 15, 2022</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-08T06:04:26+00:00" >December 8, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/times-and-dates-dec-8-to-dec-15-2022/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-150953">35</span></div>        </div>


        <meta itemprop="author" content = "Heidi Sutton">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://tbrnewsmedia.com/tbr-press/?redirect_to=https%3A%2F%2Ftbrnewsmedia.com%2Fshowdown-between-port-jeff-royals-and-sachem-arrows-goes-to-the-wire%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/tfg_112422w"><br />
<img decoding="async" src="https://tbrnewsmedia.com/wp-content/uploads/2022/11/tfg.300.112422.banner.jpg" alt="Time for Giving - Free Gift Catalog" width="336" height=““95”” border="0" />Click here to see the entire catalog!<br />
</a></p>
<div>
<marquee behavior="scroll" direction="up" onmouseover="this.stop();" onmouseout="this.start();" style="height:250px;" ></p>
<p>TIME FOR GIVING   2022</p>
<p>Kids under 12</p>
<p>THE ARGYLE THEATRE<br />
BABYLON<br />
Treat that special child in your life to a performance of The Happy Elf. Performance dates from November 19th, 2022 –January 1st, 2023.<br />
argyletheatre.com</p>
<p>BROOKHAVEN HOLIDAY LIGHT SPECTACULAR<br />
HOLTSVILLE ECOLOGY SITE<br />
Take the family to enjoy the Brookhaven Holiday Light Spectacular! Enjoy festive lighted displays for the holidays during this indoor walk-through show. For details and tickets, visit .brookhavenny.gov/holiday</p>
<p>CELEBRATE ST. JAMES<br />
ST. JAMES<br />
Celebrate St. James will be hosting a Children’s Holiday Party on Saturday, Dec.10th. Sing-a-long, Story Time, Cookie Decorating and photos with Santa &#038; Mrs. Claus. Visit our website for registration.<br />
www.celebratestjames.org</p>
<p>STONY BROOK FIRE DEPARTMENT<br />
STONY BROOK<br />
This holiday season, be sure your home is equipped with smoke and CO detectors,<br />
9-volt batteries, flashlights, escape ladder, battery operated radio, hurricane preparedness kit and a residential sprinkler system.</p>
<p>Teens</p>
<p>THE ARGYLE THEATRE<br />
BABYLON<br />
The Argyle Theatre offers a variety of musical theatre programs for that aspiring performer. Visit our website for a list of upcoming classes.<br />
argyletheatre.com</p>
<p>DISCOVER LONG ISLAND<br />
HAUPPAUGE<br />
Explore Long Island’s changing downtowns for a unique gift for that special teen. Visit discoverlongisland.com/shopsmall for exclusive savings.</p>
<p>New parents</p>
<p>STALLER CENTER<br />
STONY BROOK<br />
A gift card for a live performance or a pass to the Stony Brook Film Festival is a gift that will be welcomed by any new parent. Visit our website or box office for your purchase.<br />
stallercenter.com</p>
<p>STONY BROOK FIRE DEPARTMENT<br />
STONY BROOK<br />
This holiday season, be sure your home is equipped with smoke and CO detectors,<br />
9-volt batteries, flashlights, escape ladder, battery operated radio, hurricane preparedness kit and a residential sprinkler system.</p>
<p>Grandparents</p>
<p>JEFFERSON’S FERRY<br />
SOUTH SETAUKET<br />
Schedule your tour today for Jefferson’s Ferry Life Plan Community with the benefits of Life Care. Get the care you need, if you need it.<br />
jeffersonsferry.org</p>
<p>JEFFERSON’S FERRY<br />
SOUTH SETAUKET<br />
Planning for retirement? Jefferson’s Ferry is expanding their wellness-focused community. Call our sales department for additional information and to schedule a tour.<br />
jeffersonsferry.org</p>
<p>MOLONEY FAMILY FUNERAL HOMES<br />
PORT JEFFERSON STATION<br />
Our family is there for your family year-round. Happy Holidays!<br />
moloneyfh.com</p>
<p>O.B. DAVIS FUNERAL HOMES<br />
PORT JEFFERSON STATION, MILLER PLACE, CENTEREACH<br />
Planning your final arrangements in advance is one of the greatest gifts you can give to your family. Visit our website to learn more about our Dignity Memorial Personal Planning Guide.<br />
dignitymemorial.com</p>
<p>SEISKAYA BALLET<br />
STONY BROOK<br />
Who deserves that special treat? The grandparents, of course! They’ll enjoy a tantalizing evening of Seiskaya Ballet’s production of The Nutcracker at the Staller Center. Visit Seiskaya.com for additional information.<br />
seiskaya.com</p>
<p>SUFFOLK VASCULAR &#038; VEIN CENTERS<br />
PORT JEFFERSON STATION, HAUPPAUGE, RIVERHEAD<br />
During the holidays, we spend more time on our feet. Do you suffer from leg pain or have varicose veins? We can help. Contact us at one of our three locations.<br />
suffolkvascular.com</p>
<p>Couples</p>
<p>CHARIOT COLLISION CENTER<br />
EAST SETAUKET<br />
A gift certificate for a complete auto detailing, inside and out.<br />
chariotautocollision.com</p>
<p>DOUGLAS ELLIMAN<br />
EAST SETAUKET<br />
The Real Estate market in our area is thriving and Douglas Elliman is here to help you safely maximize your most valuable asset. Call Team East Setauket today and ask us how we can help you join our growing list of sold homes.<br />
elliman.com</p>
<p>THE PAUL W. ZUCCAIRE GALLERY<br />
STONY BROOK<br />
The Paul W. Zuccaire Gallery at Stony Brook University has a new exhibit opening in<br />
November – “Revisiting 5 + 1”. The exhibit will run through March 31, 2023. Visit our website for additional information.<br />
zuccairegallery.stonybrook.edu</p>
<p>STALLER CENTER<br />
STONY BROOK<br />
Passes to the Stony Brook Film Festival make an awesome gift for date night!! Visit our website for details.<br />
stallercenter.com</p>
<p>SUFFOLK VASCULAR &#038; VEIN CENTERS<br />
PORT JEFF STA., HAUPPAUGE, RIVERHEAD<br />
During the holidays, we spend more time on our feet. Do you suffer from leg pain or have varicose veins? We can help. Contact us at one of our three locations.<br />
suffolkvascular.com</p>
<p>THREE VILLAGE INN<br />
STONY BROOK<br />
Ring in the New Year with the one you love! Our holiday getaway package includes accommodations, dinner, champagne and more. Packages start at $480/couple. Visit our website for additional information.<br />
threevillageinn.com</p>
<p>Colleagues &#038; corporate</p>
<p>THE ARGYLE THEATRE<br />
BABYLON<br />
A gift card to The Argyle Theatre makes the perfect gift for the theater enthusiast in your life. Visit our website for a list of upcoming performances.<br />
argyletheatre.com</p>
<p>BON BONS CHOCOLATIER<br />
HUNTINGTON VILLAGE<br />
A box of hand-crafted Chocolates from Bon Bons makes the perfect gift for your boss or colleague. You can make a selection or pick up our pre-assorted boxes in a variety of sizes. Favor boxes can be ordered for your holiday party. A range of corporate gifts, baskets or gift certificates are available.<br />
bonbonschocolatier.com</p>
<p>EAST WIND LONG ISLAND<br />
WADING RIVER<br />
Thank your staff with a Gift Card from East Wind for a getaway, dining, or relaxing spa experience. Book a holiday party for the entire staff.<br />
eastwindlongisland.com</p>
<p>JERSEY MIKE’S SUBS<br />
STONY BROOK, HAUPPAUGE, PORT JEFF STATION<br />
Thank your staff and corporate clients with Jersey Mike’s catering. Choose from our subs in a box or personal boxed lunches and remember our cookie and brownie trays for dessert. Gift certificates available.<br />
jerseymikes.com</p>
<p>KUNZ GREENHOUSEES<br />
PORT JEFFERSON STATION<br />
Poinsettias grown in our own greenhouses. Choose from a selection of sizes, colors and varieties. Featuring our Princettia in pink or white. We also carry a large selection of plants perfect for offices or home.<br />
kunzgreenhouses.com</p>
<p>SETAUKET KITCHEN AND BATH<br />
SETAUKET<br />
Cheer and charm your friends and colleagues by investing in a handsome new bar to entertain at home.<br />
setauketkitchens.com</p>
<p>STALLER CENTER<br />
STONY BROOK<br />
Tickets to a performance at the Staller Center make the perfect gift for those special colleagues. From theater, musical acts and dance to comedy and film, the Staller Center offers it all.<br />
stallercenter.com</p>
<p>SUFFOLK VASCULAR &#038; VEIN CENTERS<br />
PORT JEFFERSON STATION, HAUPPAUGE, RIVERHEAD<br />
During the holidays, we spend more time on our feet. Do you suffer from leg pain or have varicose veins? We can help. Contact us at one of our three locations.<br />
suffolkvascular.com</p>
<p>Grab bags, stocking stuffers</p>
<p>BON BONS CHOCOLATIER<br />
HUNTINGTON VILLAGE<br />
Who doesn’t like a $20 gift certificate from Bon Bons for their Secret Santa? We also offer lots of small, sweet things for your stockings…. favor boxes of chocolates, toys, candy, novelty socks, chocolate covered pretzels and more!<br />
bonbonschocolatier.com</p>
<p>DISCOVER LONG ISLAND<br />
HAUPPAUGE<br />
Long Island Lighthouse Socks. Show your Long Island pride with these fun stocking stuffers that are a must have for every local. $15<br />
shop.discoverlongisland.com</p>
<p>SEA CREATIONS<br />
PORT JEFFERSON<br />
No need to search around town. Sea Creations has all the best stocking stuffers!<br />
seacreations.com</p>
<p>THE SHOPPES AT EAST WIND<br />
WADING RIVER<br />
Find a variety of gifts for everyone on your list including family, teachers, caregivers, etc. Gift cards available. Shop Small Shop Local.<br />
eastwindlongisland.com/shoppes </p>
<p>For the home</p>
<p>ARCHDEACON AGENCY<br />
LAKE GROVE<br />
Be sure you have adequate coverage for your home as the winter weather approaches. Call or stop by our new Lake Grove location for a free quote.<br />
archdeaconagency.com</p>
<p>DISCOVER LONG ISLAND<br />
HAUPPAUGE<br />
Discover Long Island X Hamptons hand poured candle. Each candle is made using natural, clean-burning SOY and high-quality fragrance blends. Take a piece of the Hamptons home with you. $30<br />
shop.discoverlongisland.com</p>
<p>DOUGLAS ELLIMAN<br />
EAST SETAUKET<br />
The Real Estate market in our area is thriving and Douglas Elliman is here to help you safely maximize your most valuable asset. Call Team East Setauket today and ask us how we can help you join our growing list of sold homes<br />
elliman.com</p>
<p>J.M. TROFFA HARDSCAPE, MASON &#038; BUILDING SUPPLY, INC.<br />
EAST SETAUKET<br />
Transform your backyard into the perfect place to entertain or relax with a complete outdoor kitchen island, fireplace, and fire pit. We carry the supplies you will need and work with your contractor.<br />
troffahardscape.com</p>
<p>JOS. M. TROFFA MATERIALS<br />
E. SETAUKET<br />
No holiday is complete without the magic, warmth and beauty of a fireplace in your own home. Joseph <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1c486e737a7a7d5c6f69756879">[email&#160;protected]</a> 9 has everything to light up your holidays and backyard fun through the seasons. Your full-service masonry and landscape supply center.<br />
troffa.com</p>
<p>KUNZ GREENHOUSES<br />
PORT JEFFERSON STATION<br />
Bird Houses make the perfect gift! Choose from a selection of whitewashed bird houses or a locally handmade custom bird house. We also offer many other gift items. Starting at $19.99<br />
kunzgreenhouses.com</p>
<p>OLD COUNTRY TILE<br />
PORT JEFFERSON STATION &#038; WESTBURY<br />
Spruce up your home with beautiful new tile. Choose from a large selection of wall tiles, floor tiles, backsplashes, LVT (Luxury Vinyl Tile) and outdoor tiles. Visit our Port Jefferson Station or Westbury locations to browse our beautiful displays.<br />
oldcountrytile.com</p>
<p>SETAUKET KITCHEN AND BATH<br />
SETAUKET<br />
Discover what a gorgeous new kitchen will do for the value of your home. Inquire about our free estimates or stop into our showroom.<br />
setauketkitchens.com</p>
<p>STONY BROOK FIRE DEPARTMENT<br />
STONY BROOK<br />
This holiday season, be sure your home is equipped with smoke and CO detectors,<br />
 9-volt batteries, flashlights, escape ladder, battery operated radio, hurricane preparedness kit and a residential sprinkler system.</p>
<p>For pets</p>
<p>ANIMAL HEALTH &#038; WELLNESS VETERINARY OFFICE, P.C.<br />
EAST SETAUKET<br />
Give your pet something they can smile about this holiday with a professional dental cleaning. It’s important to their overall health. Appointments available for routine visits at your convenience with late night and weekend hours.<br />
animalhealthwellness.com</p>
<p>CORNER ANIMAL HOSPITAL<br />
SETAUKET<br />
Give the gift of health with a yearly checkup and be sure to include flea and tick protection all year.<br />
corneranimal.com</p>
<p>COUNTRYSIDE ANIMAL HOSPITAL<br />
PORT JEFFERSON<br />
Looking for that perfect gift for your family’s furry friend? Treat them to a “spa day” at Countryside. We offer baths and grooming and a complimentary mani/pedi is always included.<br />
countrysideportjeff.com</p>
<p>Health &#038; beauty</p>
<p>ANDREW MASTRONARDI, DMD<br />
PORT JEFFERSON STATION<br />
Whiter teeth for the holidays! Holiday special:  take home trays &#8211; $250. In-office whitening &#8211; $250. Gift certificates available.<br />
mastronardidental.com</p>
<p>NEW YORK CANCER AND BLOOD SPECIALISTS<br />
VARIOUS LOCATIONS<br />
Expert cancer care right here on Long Island. Physicians on call 24/7. World class physicians offering cutting edge technology. Visit our website for additional information.<br />
nycancer.com</p>
<p>O.B. DAVIS FUNERAL HOMES<br />
PORT JEFFERSON STATION, MILLER PLACE, CENTEREACH<br />
Planning your final arrangements in advance is one of the greatest gifts you can give.<br />
dignitymemorial.com</p>
<p>PRECISION PILATES AND WELLNESS, LLC<br />
NESCONSET<br />
Want to get stronger, longer and feel great in your body? Then The Ultimate Black Friday Sale is perfect for you! Six Semi-Privates in 2 weeks. At Precision Pilates, we use every coil of every spring to get you the results you need (and make sure you have fun in the process!) $149<br />
precisionpilatesny.com</p>
<p>ST. JOHNLAND NURSING CENTER<br />
KINGS PARK<br />
St. Johnland Nursing Center provides skilled nursing care for your loved ones. We offer Alzheimer’s/Dementia care, head injury rehab, adult day health care and social day care services. Visit our website for further info.<br />
stjohnland.org</p>
<p>STONY BROOK VISION WORLD<br />
STONY BROOK<br />
Be in style this holiday season with our Culper eyewear. Exclusive eyewear by Kazuo Kawasaki, Italee Optics, Prodesign, Oakley, Lacoste, Juicy Couture, Cazal, Jaguar, Porsche Design Carrera and more.<br />
stonybrookvisionworld.com</p>
<p>SUFFOLK VASCULAR &#038; VEIN CENTERS<br />
PORT JEFF STA., HAUPPAUGE, RIVERHEAD<br />
During the holidays, we spend more time on our feet. Do you suffer from leg pain or have varicose veins? We can help. Contact us at one of our three locations.<br />
suffolkvascular.com</p>
<p>Family</p>
<p>THE ARGYLE THEATRE<br />
BABYLON<br />
Treat the family to a performance of Disney’s Beauty and the Beast. Performance dates: 11/10/2022 – 1/1/23.<br />
argyletheatre.com</p>
<p>BROOKHAVEN HOLIDAY LIGHT SPECTACULAR<br />
HOLTSVILLE ECOLOGY SITE<br />
Take the family to enjoy the Brookhaven Holiday Light Spectacular! Enjoy festive lighted displays for the holidays during this indoor walk-through show. For details and tickets, visit brookhavenny.gov/holiday</p>
<p>CHEESE AND SPICE MARKET<br />
WADING RIVER<br />
We carry a large selection of teas, teaware, cheeses, spices, salts and rubs as well as many gourmet items perfect for gift baskets.<br />
cheesespicemarket.com</p>
<p>COACH REALTORS<br />
VARIOUS LOCATIONS<br />
Looking for that forever home in 2023? Let Coach Realtors make that dream a reality. Our knowledgeable agents are looking forward to working with you. Visit our website. coachrealtors.com</p>
<p>COUNTRYSIDE ANIMAL HOSPITAL<br />
PORT JEFFERSON<br />
Looking for that perfect gift for your family’s furry friend? Treat them to a “spa day” at Countryside. We offer baths and grooming and a complimentary mani/pedi is always included.<br />
countrysideportjeff.com</p>
<p>DISCOVER LONG ISLAND<br />
HAUPPAUGE<br />
Unisex “Where I Belong” Champion crewneck. Stay warm in our navy blue Champion pullover sweatshirt screen printed with our exclusive “Where I Belong” design. $38<br />
shop.discoverlongisland.com</p>
<p>DOUGLAS ELLIMAN REAL ESTATE<br />
EAST SETAUKET<br />
Looking to make a fresh start in 2023? Contact Douglas Elliman Real Estate to help you find that forever home!<br />
elliman.com</p>
<p>GENREADY, INC.<br />
KINGS PARK<br />
Never be without power again. GenReady specializes in the installation of Generac generators. With over 41 years of experience, we are committed to good service and installation practices. Your family will thank you!<br />
getgenready.com</p>
<p>HAMLET WINE &#038; LIQUORS<br />
SETAUKET<br />
Stop by and we will help you choose the right wine to make any holiday meal memorable. Choose from hard-to-find wines, champagne, sparkling wines, Prosecco and Kosher wines. Custom gift baskets available.</p>
<p>ISLANDA EMPANADA<br />
ROCKY POINT, RONKONKOMA, MEDFORD, DEER PARK, COMMACK, MERRICK, SHIRLEY, OAKDALE &#038; LINDENHURST<br />
Island Empanada will cater your special occasion with a taste of the islands in every bite.<br />
islandempanada.com</p>
<p>JEFFERSON’S FERRY<br />
SOUTH SETAUKET<br />
Looking to make a move in 2023? Jefferson’s Ferry is adding 60 new independent living apartment homes. Call today to schedule your tour.<br />
jeffersonsferry.org</p>
<p>JERSEY MIKE’S SUBS<br />
STONY BROOK, HAUPPAUGE, PORT JEFF STATION<br />
Catering for all your family events. Choose from our subs in a box or personal boxed lunches and remember our cookie and brownie trays for dessert. Gift certificates available.<br />
jerseymikes.com</p>
<p>JOS. M. TROFFA MATERIALS<br />
EAST. SETAUKET<br />
No holiday is complete without the magic, warmth and beauty of a fireplace in your home. Joseph <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fca88e939a9a9dbc8f89958899">[email&#160;protected]</a> 9 has everything to light up your holidays and backyard fun through the seasons. Your full-service masonry and landscape supply center.<br />
troffa.com</p>
<p>LAW OFFICE OF TARA SCULLY, P.C.<br />
PORT JEFFERSON<br />
Give your family the gift of having all your legal affairs in order using a holistic approach this holiday season.<br />
tarascully.com</p>
<p>MARK FREELEY<br />
WOODBURY<br />
I am a dedicated New York Personal Injury attorney with over 30 years of experience. Free consultation available 24/7. Let me help get your case the results you are looking for.<br />
northshoreinjurylawyer.com</p>
<p>THREE VILLAGE MEALS ON WHEELS<br />
VARIOUS LOCATIONS<br />
Could you or someone you know benefit from our service? We deliver 2 nutritious, affordable meals, Monday – Friday.<br />
3villagemealsonwheels.org</p>
<p>MOLONEY FAMILY FUNERAL HOMES<br />
PORT JEFFERSON STATION<br />
Our family is there for your family year-round. Happy Holidays!<br />
moloneyfh.com</p>
<p>NEW YORK CANCER AND BLOOD SPECIALISTS<br />
VARIOUS LOCATIONS<br />
Expert cancer care right here on Long Island. Physicians on call 24/7. World class physicians offering cutting edge technology. Visit our website for additional information.<br />
nycancer.com</p>
<p>PASTA PASTA<br />
PORT JEFFERSON<br />
Thank you for making us one of Port Jefferson’s favorite restaurants for over 30 years. We cater to you on and off premises. Personal service and intimate setting for lunch or dinner from 4 to 60 guests. Think of us for your holiday party catering needs. We offer a large selection of hot and cold party food and platters. Experience dining that can only be described as truly magnificent.<br />
pastapastaportjeff.com</p>
<p>PJ CINEMAS<br />
PORT JEFFERSON STATION<br />
You’ll never go wrong with a gift certificate to PJ Cinemas, where kids, seniors and matinees are just $6.50. Come see a movie today.<br />
mypjcinemas.com</p>
<p>SEISKAYA BALLET<br />
STONY BROOK<br />
Create a holiday tradition. Enjoy a scrumptious performance of The Nutcracker ballet at the Staller Center for the Arts.<br />
seiskaya.com</p>
<p>SETAUKET KITCHEN AND BATH<br />
SETAUKET<br />
Gather the family all year round in a delightful new entertainment room designed with cabinetry selected with your taste and budget uppermost in mind.<br />
setauketkitchens.com</p>
<p>STONY BROOK FIRE DEPARTMENT<br />
STONY BROOK<br />
This holiday season, be sure your home is equipped with smoke and CO detectors,<br />
9-volt batteries, flashlights, escape ladder, battery operated radio, hurricane preparedness kit and a residential sprinkler system.</p>
<p>STONY BROOK VISION WORLD<br />
STONY BROOK<br />
Be in style this holiday season with our Culper eyewear. Exclusive eyewear by Kazuo Kawasaki, Italee Optics, Prodesign, Oakley, Lacoste, Juicy Couture, Cazal, Jaguar, Porsche Design Carrera and more.<br />
stonybrookvisionworld.com</p>
<p>SWEET MELISSA’S CANDY SHOPPE at THE SHOPPES AT EAST WIND<br />
WADING RIVER<br />
A custom box of candy is a perfect gift for the child of any age. Candy by the pound, fresh fudge, novelties, truffles and more.<br />
eastwindlongisland.com/shoppes</p>
<p>THE LAW OFFICES OF TSUNIS GASPARIS, LLP<br />
ISLANDIA<br />
Real Estate, Estate Planning, Trusts, Probate, Matrimonial, Family Law and general legal matters. Visit our website for additional areas of expertise and services<br />
tg-law.net</p>
<p>THEATRE THREE<br />
PORT JEFFERSON<br />
Celebrate the season with Long Island’s own holiday tradition. Join us for our 38th annual production of the immortal classic &#8211; A Christmas Carol with all its thrills, music, joy and spirit. Performances through December 30th.<br />
theatrethree.com </p>
<p>Dining and catering</p>
<p>LESSING’S RESTAURANTS<br />
VARIOUS LOCATIONS<br />
7 great restaurants to choose from in one gift! It’s simple. Now through December 24th with every $100 gift card purchase, receive a complimentary $20 gift card from us (valid in all Lessing’s Restaurants).<br />
lessings.com</p>
<p>SETAUKET KITCHEN AND BATH<br />
SETAUKET<br />
An upgraded, efficient new kitchen designed by Setauket Kitchen and Bath can make dining and entertaining at home a pleasure.<br />
setauketkitchens.com</p>
<p>Affordable luxuries</p>
<p>OLD COUNTRY TILE<br />
PORT JEFFERSON STATION &#038; WESTBURY<br />
Spruce up your home with beautiful new tile. Choose from a large selection of wall tiles, floor tiles, backsplashes, LVT (Luxury Vinyl Tile) and outdoor tiles. Visit our Port Jefferson Station or Westbury locations to browse our beautiful displays.<br />
oldcountrytile.com</p>
<p>STALLER CENTER<br />
STONY BROOK<br />
Give the gift of the arts this holiday season. Visit our website for a listing of all upcoming shows.<br />
stallercenter.com</p>
<p>His</p>
<p>DISCOVER LONG ISLAND<br />
HAUPPAUGE<br />
Discover Long Island X Long Island Strong Collaboration washed black hoodie. $52<br />
shop.discoverlongisland.com</p>
<p>JOS. M. TROFFA MATERIALS<br />
EAST SETAUKET<br />
No holiday is complete without the magic, warmth and beauty of a fireplace in your own home. Joseph <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5e1c7dad3d3d4f5c6c0dcc1d08c">[email&#160;protected]</a>, has everything you need to light up your holidays and backyard fun through the seasons. Your full-service masonry and landscape supply center.<br />
troffa.com </p>
<p>MOLONEY FAMILY FUNERAL HOMES<br />
PORT JEFFERSON STATION<br />
Our family is there for your family year-round. Happy Holidays!<br />
moloneyfh.com</p>
<p>NEW YORK CANCER AND BLOOD SPECIALISTS<br />
VARIOUS LOCATIONS<br />
New York Cancer and Blood Specialists is delivering state-of-the art medical technology and world-class care to all our New York communities. Visit our website for additional information<br />
nycancer.com</p>
<p>Hers</p>
<p>CHRISTINA’S HANDBAGS<br />
PORT JEFFERSON<br />
Stuff stockings with something that matters &#8211; accessories from Christina’s Handbags in Port Jefferson on Main. 20% &#8211; 50% off everything &#8211; our gift to you. Hurry, limited time offer.<br />
christinasfashionhandbags.com </p>
<p>DISCOVER LONG ISLAND<br />
HAUPPAUGE<br />
Long Island Beanie Hat. Keep warm this holiday season with our marbled grey beanie that features our signature “Long Island, New York” logo patch.  $25<br />
shop.discoverlongisland.com</p>
<p>JOS. M. TROFFA MATERIALS<br />
EAST SETAUKET<br />
No holiday is complete without the magic, warmth and beauty of a fireplace in your own home. Joseph <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4511372a2323240536302c31207c">[email&#160;protected]</a>, has everything you need to light up your holidays and backyard fun through the seasons. Your full service masonry and landscape supply center.<br />
troffa.com</p>
<p>MOLONEY FAMILY FUNERAL HOMES<br />
PORT JEFFERSON STATION<br />
Our family is there for your family year-round. Happy Holidays!<br />
moloneyfh.com</p>
<p>NEW YORK CANCER AND BLOOD SPECIALISTS<br />
VARIOUS LOCATIONS<br />
New York Cancer and Blood Specialists is delivering state-of-the art medical technology and world-class care to all our New York communities. Visit our website for additional information<br />
nycancer.com</p>
<p>SPA &#038; SALON AT EAST WIND<br />
WADING RIVER<br />
Pamper her with a Gift Card to the spa, to indulge in a luxurious spa treatment for her or couple’s package for a romantic experience.<br />
eastwindlongisland.com</p>
<p>VARICOSE VEIN CENTER<br />
PORT JEFFERSON<br />
Lovelier legs this holiday season. We can help!<br />
mdvein.com</p>
<p></marquee>
</div>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/TBRNewsMedia"><br />
<img decoding="async" loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/facebook_banner-min.png" alt="Find Us On Facebook" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/epaper/"><br />
<img decoding="async" loading="lazy" border="0" alt="Read Our Newspapers Online" src="https://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150"><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/tfg_112422w"><br />
<img decoding="async" src="https://tbrnewsmedia.com/wp-content/uploads/2022/11/tfg.300.112422.banner.jpg" alt=“Time For Giving 2022” width="336" height=“95” border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="https://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img decoding="async" loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="https://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#cca8a9bfa78cb8aebea2a9bbbfbcadbca9bebfe2afa3a1"><span class="__cf_email__" data-cfemail="dfbbbaacb49fabbdadb1baa8acafbeafbaadacf1bcb0b2">[email&#160;protected]</span></a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_63922ee651dee = new td_block();
block_td_uid_2_63922ee651dee.id = "td_uid_2_63922ee651dee";
block_td_uid_2_63922ee651dee.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_2_63922ee651dee.td_cur_cat = "";
block_td_uid_2_63922ee651dee.td_column_number = "1";
block_td_uid_2_63922ee651dee.block_type = "4";
block_td_uid_2_63922ee651dee.post_count = "3";
block_td_uid_2_63922ee651dee.found_posts = "72";
block_td_uid_2_63922ee651dee.max_num_pages = "24";
block_td_uid_2_63922ee651dee.header_color = "#";
block_td_uid_2_63922ee651dee.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_2_63922ee651dee);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_2_63922ee651dee .cur-sub-cat { color:# !important}</style><div id=td_uid_2_63922ee651dee class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/cold-spring-harbor-whaling-museum-announces-new-holiday-walking-tours-for-december/" rel="bookmark" title="Cold Spring Harbor Whaling Museum announces new Holiday Walking Tours for December"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/11/unnamed-1-1-100x65.png" alt="" title="Cold Spring Harbor Whaling Museum announces new Holiday Walking Tours for December"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/cold-spring-harbor-whaling-museum-announces-new-holiday-walking-tours-for-december/" rel="bookmark" title="Cold Spring Harbor Whaling Museum announces new Holiday Walking Tours for December">Cold Spring Harbor Whaling Museum announces new Holiday Walking Tours for December</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-02T13:48:51+00:00" >December 2, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Press Release">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/shoreham-wading-river-students-hold-a-successful-food-drive/" rel="bookmark" title="Shoreham-Wading River students hold a successful food drive"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/11/SWR-Shoreham-Wading-River-Students-Host-Successful-Food-Drive--e1669849797220-100x65.png" alt="" title="Shoreham-Wading River students hold a successful food drive"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/shoreham-wading-river-students-hold-a-successful-food-drive/" rel="bookmark" title="Shoreham-Wading River students hold a successful food drive">Shoreham-Wading River students hold a successful food drive</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-01T12:00:11+00:00" >December 1, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Press Release">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/fine-art-for-the-holidays-exhibit-opens-at-mills-pond-gallery/" rel="bookmark" title="&#8216;Fine Art for the Holidays&#8217; exhibit opens at Mills Pond Gallery"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/11/WilliamGraf-ChristmasLantern-Watercolor-e1669952839955-100x65.jpg" alt="" title="&#8216;Fine Art for the Holidays&#8217; exhibit opens at Mills Pond Gallery"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/fine-art-for-the-holidays-exhibit-opens-at-mills-pond-gallery/" rel="bookmark" title="&#8216;Fine Art for the Holidays&#8217; exhibit opens at Mills Pond Gallery">&#8216;Fine Art for the Holidays&#8217; exhibit opens at Mills Pond Gallery</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-12-01T14:09:33+00:00" >December 1, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Press Release">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="https://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="https://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="https://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="https://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-139507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139507"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="https://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 63922ee662409
    -->

    <script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/tbrnewsmedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/tbrnewsmedia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"00c43ae129","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.4.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d' id='td-external-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d' id='td-site-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'77679e36191c820f',m:'1R6ABORmuhge.8wrPCIbPwkZhQ_I64Z0u65VMoD.ZBA-1670524706-0-ASotFXiTLJPMP2pNoCTBx5rn59vJswYVpRoWVhrlFy04lxAUo9DJTKm4+01JPqT2owZyIGYkfS+c22SojpF2MBqTKOyXB88X80zNiT42t7LpNNEDHUB350QBpensDVag7mWdYi2J6seDvoDVNICp5104J6k9c3OvJT2wSQAP8+q++/tME6Gyp0Wl0va8gIl5cbOcB/zTGcLJMHZHDcq6Ly8=',s:[0x13ec17b9b7,0x744d347666],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>