<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Northport boys lacrosse team wins Long Island Class A Championship | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="TBR Staff">
    <link rel="pingback" href="https://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9379-scaled.jpeg" /><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="https://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="https://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Northport boys lacrosse team wins Long Island Class A Championship Comments Feed" href="https://tbrnewsmedia.com/northport-boys-lacrosse-team-wins-long-island-class-a-championship/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://tbrnewsmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tbrnewsmedia.com/wp-json/wp/v2/posts/143108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://tbrnewsmedia.com/northport-boys-lacrosse-team-wins-long-island-class-a-championship/" />
<link rel='shortlink' href='https://tbrnewsmedia.com/?p=143108' />
<link rel="alternate" type="application/json+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fnorthport-boys-lacrosse-team-wins-long-island-class-a-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fnorthport-boys-lacrosse-team-wins-long-island-class-a-championship%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":143108,"post_name":"northport-boys-lacrosse-team-wins-long-island-class-a-championship","post_title":"Northport boys lacrosse team wins Long Island Class A Championship","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":22,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":1539,"filter":"raw","cat_ID":22,"category_count":1539,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":173,"name":"Times of Huntington-Northport","slug":"times-of-huntington-northport","term_group":0,"term_taxonomy_id":173,"taxonomy":"category","description":"","parent":0,"count":3520,"filter":"raw","cat_ID":173,"category_count":3520,"category_description":"","cat_name":"Times of Huntington-Northport","category_nicename":"times-of-huntington-northport","category_parent":0}]; _mmunch['postTags'] = [{"term_id":19494,"name":"boys lacrosse team","slug":"boys-lacrosse-team","term_group":0,"term_taxonomy_id":19494,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":12115,"name":"Long Island Class A Championship","slug":"long-island-class-a-championship","term_group":0,"term_taxonomy_id":12115,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1634,"name":"Northport High School","slug":"northport-high-school","term_group":0,"term_taxonomy_id":1634,"taxonomy":"post_tag","description":"","parent":0,"count":44,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161968053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161968053-1');
</script><link rel="stylesheet" href="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654545600'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-143108 single-format-gallery td-full-layout northport-boys-lacrosse-team-wins-long-island-class-a-championship wpb-js-composer js-comp-ver-4.12 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-123550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-139519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139519"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">Publishing LLC Notices</a></li>
</ul>
</li>
<li id="menu-item-117399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="https://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="https://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="https://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="https://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="https://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300" src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script data-oio-zone="type=banner&zone=1&align=center&refresh=0">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js");
</script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300"  src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139519"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">Publishing LLC Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com/category/sports/"><span itemprop="title">Sports</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Northport boys lacrosse team wins Long Island Class A Championship">Northport boys lacrosse team wins Long Island Class A Championship</span></div>
        <article id="post-143108" class="post-143108 post type-post status-publish format-gallery has-post-thumbnail hentry category-sports category-times-of-huntington-northport tag-boys-lacrosse-team tag-long-island-class-a-championship tag-northport-high-school post_format-post-format-gallery" itemscope itemtype="https://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Northport boys lacrosse team wins Long Island Class A Championship</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/times-of-huntington-northport/">Times of Huntington-Northport</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://tbrnewsmedia.com/author/tbrstaff/">TBR Staff</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-06T15:16:34+00:00" >June 6, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/northport-boys-lacrosse-team-wins-long-island-class-a-championship/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-143108">4</span></div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div>
                <style type="text/css">
                    
                    #td_uid_1_629e56770e9c3  .td-doubleSlider-2 .td-item1 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_8669-100x65.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_1_629e56770e9c3  .td-doubleSlider-2 .td-item2 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9036-100x65.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_1_629e56770e9c3  .td-doubleSlider-2 .td-item3 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9379-100x65.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_1_629e56770e9c3  .td-doubleSlider-2 .td-item4 {
                        background: url(https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9305-100x65.jpeg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_1_629e56770e9c3" class="td-slide-on-2-columns">
                    <div class="post_galery_slide_1">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_8669.jpeg" title="SZ1_8669"  data-caption="FOGO Tyler Kuprianchik, who was named Most Valuable Player of the game, charges upfield in Northports Long Island Class A Championship game against Port Washington. Northport won 13-9. Photo by Steven Zaitz"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_8669-420x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">FOGO Tyler Kuprianchik, who was named Most Valuable Player of the game, charges upfield in Northport's Long Island Class A Championship game against Port Washington. Northport won 13-9. Photo by Steven Zaitz</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9036-scaled.jpeg" title="SZ1_9036"  data-caption="Jack Sandrib defends for Northport in the Tigers Long Island Championship game on Saturday. Photo by Steven Zaitz"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9036-416x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Jack Sandrib defends for Northport in the Tigers Long Island Championship game on Saturday. Photo by Steven Zaitz</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9379-scaled.jpeg" title="SZ1_9379"  data-caption="Winning goaltender Luke Lamendola (right) celebrates Northports win with teammate Mike Tittman. Photo by Steven Zaitz"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9379-428x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Winning goaltender Luke Lamendola (right) celebrates Northport's win with teammate Mike Tittman. Photo by Steven Zaitz</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9305-scaled.jpeg" title="SZ1_9305"  data-caption="The Northport Tigers are Class A Long Island Champions for the second consecutive year. Photo by Steven Zaitz"  data-description="">
                                <img src="https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9305-391x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The Northport Tigers are Class A Long Island Champions for the second consecutive year. Photo by Steven Zaitz</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>The Northport boys lacrosse team emerged the winners of the Long Island Boys Lacrosse Class A final.</p>
<p>The team beat Port Washington, 13-9, on Saturday, June 4 at Hofstra University.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://tbrnewsmedia.com/tag/boys-lacrosse-team/">boys lacrosse team</a></li><li><a href="https://tbrnewsmedia.com/tag/long-island-class-a-championship/">Long Island Class A Championship</a></li><li><a href="https://tbrnewsmedia.com/tag/northport-high-school/">Northport High School</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Northport+boys+lacrosse+team+wins+Long+Island+Class+A+Championship&url=https%3A%2F%2Ftbrnewsmedia.com%2Fnorthport-boys-lacrosse-team-wins-long-island-class-a-championship%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftbrnewsmedia.com%2Fnorthport-boys-lacrosse-team-wins-long-island-class-a-championship%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tbrnewsmedia.com/northport-boys-lacrosse-team-wins-long-island-class-a-championship/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tbrnewsmedia.com/northport-boys-lacrosse-team-wins-long-island-class-a-championship/&amp;media=https://tbrnewsmedia.com/wp-content/uploads/2022/06/SZ1_9379-scaled.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://tbrnewsmedia.com/stony-brook-universitys-incubator-showcase-returns-june-8/">Stony Brook University's Incubator Showcase returns June 8</a></div></div>            <div class="author-box-wrap"><a href="https://tbrnewsmedia.com/author/tbrstaff/"><img data-del="avatar" src='https://tbrnewsmedia.com/wp-content/uploads/2017/08/tbr_boat-150x150.jpg' class='avatar pp-user-avatar avatar-106 photo ' height='106' width='106'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tbrnewsmedia.com/author/tbrstaff/">TBR Staff</a></span></div><div>TBR News Media covers everything happening on the North Shore of Suffolk County from Cold Spring Harbor to Wading River.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/TBRNewspapers"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.instagram.com/tbrnewspapers/"><span class="td-social-s4-16 td-s-s-16-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/TBRNewspapers"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "TBR Staff">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/east-northport-library-hosts-identity-theft-prevention-program-june-15/" rel="bookmark" title="East Northport Library hosts Identity Theft Prevention Program June 15"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/06/hacker-g22e64a270_1280-326x159.jpg" alt="" title="East Northport Library hosts Identity Theft Prevention Program June 15"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/east-northport-library-hosts-identity-theft-prevention-program-june-15/" rel="bookmark" title="East Northport Library hosts Identity Theft Prevention Program June 15">East Northport Library hosts Identity Theft Prevention Program June 15</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-05T21:28:23+00:00" >June 5, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/east-northport-library-hosts-identity-theft-prevention-program-june-15/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-143101">91</span></div>        </div>


        <meta itemprop="author" content = "Press Release">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/editorial-we-are-here-for-you/" rel="bookmark" title="Editorial: We walk with you"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2018/04/Columbine-Walkout_Ward-Melville_April-20-2018_regan3w-326x159.jpg" alt="" title="Editorial: We walk with you"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/editorial-we-are-here-for-you/" rel="bookmark" title="Editorial: We walk with you">Editorial: We walk with you</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-06-04T20:47:25+00:00" >June 4, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/editorial-we-are-here-for-you/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-142815">84</span></div>        </div>


        <meta itemprop="author" content = "TBR Staff">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://tbrnewsmedia.com/tbr-press/?redirect_to=https%3A%2F%2Ftbrnewsmedia.com%2Fnorthport-boys-lacrosse-team-wins-long-island-class-a-championship%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/TBRNewsMedia"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/facebook_banner-min.png" alt="Find Us On Facebook" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/artist-coloring-book/"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2022/04/coloring-book-selling_336x300.jpg" alt="2022 Artists Coloring Book" width="336" height="300" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/foh_052622w"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2022/05/FOH.300.052622.banner.jpg" alt="Focus On Health" width="336" height="60" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/epaper/"><br />
<img loading="lazy" border="0" alt="Read Our Newspapers Online" src="https://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150"><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/wp-content/uploads/2021/06/06-10-21-CW-Solution.jpg"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2016/02/crossword-answers.jpg" alt="Crossword Puzzle" width="336" height="65" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="https://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="https://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6d09081e062d190f1f03081a1e1d0c1d081f1e430e0200"><span class="__cf_email__" data-cfemail="f296978199b28690809c978581829382978081dc919d9f">[email&#160;protected]</span></a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_629e567721321 = new td_block();
block_td_uid_2_629e567721321.id = "td_uid_2_629e567721321";
block_td_uid_2_629e567721321.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_2_629e567721321.td_cur_cat = "";
block_td_uid_2_629e567721321.td_column_number = "1";
block_td_uid_2_629e567721321.block_type = "4";
block_td_uid_2_629e567721321.post_count = "3";
block_td_uid_2_629e567721321.found_posts = "73";
block_td_uid_2_629e567721321.max_num_pages = "25";
block_td_uid_2_629e567721321.header_color = "#";
block_td_uid_2_629e567721321.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_2_629e567721321);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_2_629e567721321 .cur-sub-cat { color:# !important}</style><div id=td_uid_2_629e567721321 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/happy-memorial-day-from-tbr-news-media/" rel="bookmark" title="A Memorial Day tribute"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/05/N2111P30008H-100x65.jpg" alt="" title="A Memorial Day tribute"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/happy-memorial-day-from-tbr-news-media/" rel="bookmark" title="A Memorial Day tribute">A Memorial Day tribute</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-05-30T11:49:36+00:00" >May 30, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "TBR Staff">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/memorial-day-parade-returns-to-setauket/" rel="bookmark" title="Memorial Day parade returns to Setauket"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/05/DSC08229-100x65.jpg" alt="" title="Memorial Day parade returns to Setauket"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/memorial-day-parade-returns-to-setauket/" rel="bookmark" title="Memorial Day parade returns to Setauket">Memorial Day parade returns to Setauket</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-05-31T09:00:44+00:00" >May 31, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Rita J. Egan">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/norhtport-tigers-advance-to-finals-against-smithtown-east/" rel="bookmark" title="Northport Tigers advance to finals against Smithtown East"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2022/05/SZ1_1789-100x65.jpg" alt="" title="Northport Tigers advance to finals against Smithtown East"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/norhtport-tigers-advance-to-finals-against-smithtown-east/" rel="bookmark" title="Northport Tigers advance to finals against Smithtown East">Northport Tigers advance to finals against Smithtown East</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2022-05-31T12:34:41+00:00" >May 31, 2022</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "TBR Staff">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="https://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="https://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="https://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="https://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-139507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139507"><a href="https://tbrnewsmedia.com/wp-content/uploads/2022/03/LLCNotice.March2022.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="https://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 629e567739e22
    -->

    <script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/tbrnewsmedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/tbrnewsmedia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c0e5b9a338","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.13' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d' id='td-external-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d' id='td-site-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7174b8bc09e6819d',m:'uLCBJBf2ETvwwd2VYpC1rjkEqhKN6lReFRgo6gzLoMk-1654555980-0-AUimiBHPuvXCaIeBrfnoZDjHh33QBzIsoekT9Z9j06WH9u7Y+R1j7HJo8ha7p1umtQZKHhUxBn8JY3A4zRyswWCi+PJPv/Om7X8oG+cn+2EeoAoQqzVM2vLwoy5heop2ohiOl8K0GQ3qytDsOT0TVTUiYlbCLONngm8Jt/q1mlN1zxcSTotr752ojj99R7HSio5bkFj8CgR7JBy+B9rzUCI=',s:[0xc87241b4b6,0xb44fc8ed36],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>