<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Stony Brook Tracks 17 COVID Cases as School Year Gets Underway | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Kyle Barr">
    <link rel="pingback" href="https://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="https://tbrnewsmedia.com/wp-content/uploads/2020/09/DSC_0172-scaled.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="https://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="https://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Stony Brook Tracks 17 COVID Cases as School Year Gets Underway Comments Feed" href="https://tbrnewsmedia.com/stony-brook-tracks-17-covid-cases-as-school-year-gets-underway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tbrnewsmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://tbrnewsmedia.com/stony-brook-tracks-17-covid-cases-as-school-year-gets-underway/" />
<link rel='shortlink' href='https://tbrnewsmedia.com/?p=118231' />
<link rel="alternate" type="application/json+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fstony-brook-tracks-17-covid-cases-as-school-year-gets-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fstony-brook-tracks-17-covid-cases-as-school-year-gets-underway%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":118231,"post_name":"stony-brook-tracks-17-covid-cases-as-school-year-gets-underway","post_title":"Stony Brook Tracks 17 COVID Cases as School Year Gets Underway","post_type":"post","post_author":"2509","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":168,"name":"Port Times Record","slug":"port-times-record","term_group":0,"term_taxonomy_id":168,"taxonomy":"category","description":"","parent":0,"count":2602,"filter":"raw","cat_ID":168,"category_count":2602,"category_description":"","cat_name":"Port Times Record","category_nicename":"port-times-record","category_parent":0},{"term_id":12755,"name":"Stony Brook University","slug":"stony-brook-university-2","term_group":0,"term_taxonomy_id":12755,"taxonomy":"category","description":"","parent":0,"count":307,"filter":"raw","cat_ID":12755,"category_count":307,"category_description":"","cat_name":"Stony Brook University","category_nicename":"stony-brook-university-2","category_parent":0},{"term_id":173,"name":"Times of Huntington-Northport","slug":"times-of-huntington-northport","term_group":0,"term_taxonomy_id":173,"taxonomy":"category","description":"","parent":0,"count":2459,"filter":"raw","cat_ID":173,"category_count":2459,"category_description":"","cat_name":"Times of Huntington-Northport","category_nicename":"times-of-huntington-northport","category_parent":0},{"term_id":171,"name":"Times of Middle Country","slug":"times-of-middle-country","term_group":0,"term_taxonomy_id":171,"taxonomy":"category","description":"","parent":0,"count":1533,"filter":"raw","cat_ID":171,"category_count":1533,"category_description":"","cat_name":"Times of Middle Country","category_nicename":"times-of-middle-country","category_parent":0},{"term_id":172,"name":"Times of Smithtown","slug":"times-of-smithtown","term_group":0,"term_taxonomy_id":172,"taxonomy":"category","description":"","parent":0,"count":2050,"filter":"raw","cat_ID":172,"category_count":2050,"category_description":"","cat_name":"Times of Smithtown","category_nicename":"times-of-smithtown","category_parent":0},{"term_id":170,"name":"Village Beacon Record","slug":"village-beacon-record","term_group":0,"term_taxonomy_id":170,"taxonomy":"category","description":"","parent":0,"count":2327,"filter":"raw","cat_ID":170,"category_count":2327,"category_description":"","cat_name":"Village Beacon Record","category_nicename":"village-beacon-record","category_parent":0},{"term_id":169,"name":"Village Times Herald","slug":"village-times-herald","term_group":0,"term_taxonomy_id":169,"taxonomy":"category","description":"","parent":0,"count":3154,"filter":"raw","cat_ID":169,"category_count":3154,"category_description":"","cat_name":"Village Times Herald","category_nicename":"village-times-herald","category_parent":0}]; _mmunch['postTags'] = [{"term_id":22178,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":22178,"taxonomy":"post_tag","description":"","parent":0,"count":394,"filter":"raw"},{"term_id":98,"name":"Gov. Andrew Cuomo","slug":"gov-andrew-cuomo","term_group":0,"term_taxonomy_id":98,"taxonomy":"post_tag","description":"","parent":0,"count":95,"filter":"raw"},{"term_id":99,"name":"New York State","slug":"new-york-state","term_group":0,"term_taxonomy_id":99,"taxonomy":"post_tag","description":"","parent":0,"count":77,"filter":"raw"},{"term_id":232,"name":"Stony Brook University","slug":"stony-brook-university","term_group":0,"term_taxonomy_id":232,"taxonomy":"post_tag","description":"","parent":0,"count":434,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161968053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161968053-1');
</script><link rel="stylesheet" href="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-118231 single-format-standard td-full-layout stony-brook-tracks-17-covid-cases-as-school-year-gets-underway wpb-js-composer js-comp-ver-4.12 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &#038; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a href="https://tbrnewsmedia.com/open-mike/">Open Mike</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1514"><a href="https://tbrnewsmedia.com/editorials/">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://tbrnewsmedia.com/it-takes-a-village/">It Takes a Village</a></li>
	</ul>
</li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://tbrnewsmedia.com/forums/">Forums</a></li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
<li id="menu-item-85659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85659"><a href="https://tbrnewsmedia.com/newsstand/">Newsstand</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="https://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="https://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="https://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="https://tbrnewsmedia.com/wp-content/uploads/2020/03/LLCNotice_2020.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="https://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="https://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300" src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script data-oio-zone="type=banner&zone=1&align=center&refresh=0">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js");
</script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300"  src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &#038; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22657"><a href="https://tbrnewsmedia.com/open-mike/">Open Mike</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1514"><a href="https://tbrnewsmedia.com/editorials/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1515"><a href="https://tbrnewsmedia.com/it-takes-a-village/">It Takes a Village</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-757"><a href="https://tbrnewsmedia.com/forums/">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85659"><a href="https://tbrnewsmedia.com/newsstand/">Newsstand</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in Port Times Record" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com/category/port-times-record/"><span itemprop="title">Port Times Record</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Stony Brook Tracks 17 COVID Cases as School Year Gets Underway">Stony Brook Tracks 17 COVID Cases as School Year Gets Underway</span></div>
        <article id="post-118231" class="post-118231 post type-post status-publish format-standard has-post-thumbnail hentry category-port-times-record category-stony-brook-university-2 category-times-of-huntington-northport category-times-of-middle-country category-times-of-smithtown category-village-beacon-record category-village-times-herald tag-coronavirus tag-gov-andrew-cuomo tag-new-york-state tag-stony-brook-university" itemscope itemtype="https://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Stony Brook Tracks 17 COVID Cases as School Year Gets Underway</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/port-times-record/">Port Times Record</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/stony-brook-university-2/">Stony Brook University</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/times-of-huntington-northport/">Times of Huntington-Northport</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/times-of-middle-country/">Times of Middle Country</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/times-of-smithtown/">Times of Smithtown</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/village-beacon-record/">Village Beacon Record</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/village-times-herald/">Village Times Herald</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://tbrnewsmedia.com/author/kbarr/">Kyle Barr</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-04T10:02:16+00:00" >September 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/stony-brook-tracks-17-covid-cases-as-school-year-gets-underway/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-118231">3</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><figure><a href="https://tbrnewsmedia.com/wp-content/uploads/2020/09/DSC_0172-scaled.jpg" data-caption="Stony Brook University said the 17 students who were positive with COVID-19 were spread across campus with limited possibility of contact. File photo by Kyle Barr"><img width="700" height="467" itemprop="image" class="entry-thumb td-modal-image" src="https://tbrnewsmedia.com/wp-content/uploads/2020/09/DSC_0172-700x467.jpg" alt="" title="DSC_0172"/></a><figcaption class="wp-caption-text">Stony Brook University said the 17 students who were positive with COVID-19 were spread across campus with limited possibility of contact. File photo by Kyle Barr</figcaption></figure></div>
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Stony Brook University unveiled it is currently tracking 17 positive cases of COVID-19, with officials saying all are asymptomatic and have been quarantined.</span></p>
<p><span style="font-weight: 400;">In a release on the university’s website published Sept. 2, SBU said the 17 cases were as a result of testing of more than 3,000 students on West Campus since Aug. 11 by Student Health Services. The new confirmed cases, as of Wednesday, were in addition to the one other confirmed case officials identified Aug. 28.</span></p>
<p><span style="font-weight: 400;">All 18 positives are being retested to identify any false positives. The students have been asked to go into quarantine, along with any close associates who were asked to self-isolate.</span></p>
<p><span style="font-weight: 400;">The fall 2020 semester started Aug. 24 for undergrads.</span></p>
<p><span style="font-weight: 400;">On Aug. 27 Gov. Andrew Cuomo updated the state’s guidelines for universities and colleges reopening. If colleges have 100 cases or if the number of cases equal 5% of their population or more, they must go to remote learning for two weeks. After that time if things do not improve, the school could potentially be closed to in-person learning for the rest of the semester.</span></p>
<p><span style="font-weight: 400;">On Thursday, Sept. 3, SUNY Oneonta announced they were cancelling in-person classes for the rest of the Fall after close to 390 students were tested positive for COVID-19.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">Stony Brook said the 17 positive cases were spread all throughout the campus, and that none were roommates and there was at least one positive case in each resident hall. Six of the students who tested positive for COVID-19 are taking only online classes and of the 12 students who tested positive and were attending in-person classes, the university said none were in the same classroom environment. According to the University’s COVID-19 dashboard, only 19% of students are registered for in-person classes.</span></p>
<p><span style="font-weight: 400;">The university said in the news statement it was continuing to test. </span></p>
<p><span style="font-weight: 400;">“If there is a need to shift to an operating status of fully online instruction for a 14-day period or longer, we will communicate with the community directly and promptly,” the statement read.</span></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://tbrnewsmedia.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://tbrnewsmedia.com/tag/gov-andrew-cuomo/">Gov. Andrew Cuomo</a></li><li><a href="https://tbrnewsmedia.com/tag/new-york-state/">New York State</a></li><li><a href="https://tbrnewsmedia.com/tag/stony-brook-university/">Stony Brook University</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Stony+Brook+Tracks+17+COVID+Cases+as+School+Year+Gets+Underway&url=https%3A%2F%2Ftbrnewsmedia.com%2Fstony-brook-tracks-17-covid-cases-as-school-year-gets-underway%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftbrnewsmedia.com%2Fstony-brook-tracks-17-covid-cases-as-school-year-gets-underway%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tbrnewsmedia.com/stony-brook-tracks-17-covid-cases-as-school-year-gets-underway/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tbrnewsmedia.com/stony-brook-tracks-17-covid-cases-as-school-year-gets-underway/&amp;media=https://tbrnewsmedia.com/wp-content/uploads/2020/09/DSC_0172-scaled.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://tbrnewsmedia.com/hobbs-run-goes-digital/">Hobbs Run Goes Digital</a></div></div>            <div class="author-box-wrap"><a href="https://tbrnewsmedia.com/author/kbarr/"><img src="https://tbrnewsmedia.com/wp-content/uploads/2018/03/Kyle-Barr-photo-150x150.png" width="106" height="106" alt="Kyle Barr" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tbrnewsmedia.com/author/kbarr/">Kyle Barr</a></span></div><div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Kyle Barr">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/hobbs-run-goes-digital/" rel="bookmark" title="Hobbs Run Goes Digital"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2017/08/Hobbe-farm-third-annual-runthefarm_LaVallew-326x159.jpg" alt="" title="Hobbs Run Goes Digital"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/hobbs-run-goes-digital/" rel="bookmark" title="Hobbs Run Goes Digital">Hobbs Run Goes Digital</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-04T10:00:32+00:00" >September 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/hobbs-run-goes-digital/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-118166">2</span></div>        </div>


        <meta itemprop="author" content = "Kyle Barr">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/soul-chic-boutique-opens-in-east-setauket/" rel="bookmark" title="Soul Chic Boutique Opens in East Setauket"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/09/Soul-Chic-Exterior-326x159.jpg" alt="" title="Soul Chic Boutique Opens in East Setauket"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/soul-chic-boutique-opens-in-east-setauket/" rel="bookmark" title="Soul Chic Boutique Opens in East Setauket">Soul Chic Boutique Opens in East Setauket</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-09-04T10:00:19+00:00" >September 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/soul-chic-boutique-opens-in-east-setauket/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-118170">2</span></div>        </div>


        <meta itemprop="author" content = "TBR Staff">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stony-brook-tracks-17-covid-cases-as-school-year-gets-underway/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://tbrnewsmedia.com/tbr-press/?redirect_to=https%3A%2F%2Ftbrnewsmedia.com%2Fstony-brook-tracks-17-covid-cases-as-school-year-gets-underway%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/TBRNewsMedia"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/facebook_banner-min.png" alt="Find Us On Facebook" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/love-our-grads/"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2020/07/WEB_Commemorative-issue-_130351.jpg" alt="Love Our 2020 Grads" width="336" height="100" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/epaper/"><br />
<img border="0" alt="Read Our Newspapers Online" src="https://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150"><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/foh_082020w"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/foh.banner.082020w.jpg" alt="Focus On Health" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Three Village Chamber of Commerce</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/dg5Zu7qCwMU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/playlist?list=PLBQI1b6kkQ8Be7qH-AX2vzUJ1WRlQlwIc"><br />
<img border="0" alt="Readers' Choice Reception" src="https://tbrnewsmedia.com/wp-content/uploads/2020/02/readers-choice-336x75-1.jpg" width="336" height="75"><br />
<iframe src="https://www.youtube.com/embed/videoseries?list=PLBQI1b6kkQ8Be7qH-AX2vzUJ1WRlQlwIc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/wp-content/uploads/2020/09/09-03-20-CW-Solution.jpg"><br />
<img src="https://tbrnewsmedia.com/wp-content/uploads/2016/02/crossword-answers.jpg" alt="Crossword Puzzle" width="336" height="65" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="https://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img src="https://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="https://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8eeaebfde5cefaecfce0ebf9fdfeeffeebfcfda0ede1e3"><span class="__cf_email__" data-cfemail="91f5f4e2fad1e5f3e3fff4e6e2e1f0e1f4e3e2bff2fefc">[email&#160;protected]</span></a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5f5249365fccc = new td_block();
block_td_uid_1_5f5249365fccc.id = "td_uid_1_5f5249365fccc";
block_td_uid_1_5f5249365fccc.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5f5249365fccc.td_cur_cat = "";
block_td_uid_1_5f5249365fccc.td_column_number = "1";
block_td_uid_1_5f5249365fccc.block_type = "4";
block_td_uid_1_5f5249365fccc.post_count = "3";
block_td_uid_1_5f5249365fccc.found_posts = "55";
block_td_uid_1_5f5249365fccc.max_num_pages = "19";
block_td_uid_1_5f5249365fccc.header_color = "#";
block_td_uid_1_5f5249365fccc.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5f5249365fccc);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_1_5f5249365fccc .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5f5249365fccc class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/bnls-ivar-strand-looks-to-facilitate-scientific-collaborations/" rel="bookmark" title="BNL’s Ivar Strand looks to facilitate scientific collaborations"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/BNLStrandheadshot-100x65.jpg" alt="" title="BNL’s Ivar Strand looks to facilitate scientific collaborations"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/bnls-ivar-strand-looks-to-facilitate-scientific-collaborations/" rel="bookmark" title="BNL’s Ivar Strand looks to facilitate scientific collaborations">BNL’s Ivar Strand looks to facilitate scientific collaborations</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-28T14:47:01+00:00" >August 28, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Daniel Dunaief">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/attorney-at-law-the-importance-of-advanced-directives-in-light-of-covid-19/" rel="bookmark" title="Attorney At Law: The importance of advanced directives in light of COVID-19"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/Advanced-Directives-100x65.jpg" alt="" title="Attorney At Law: The importance of advanced directives in light of COVID-19"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/attorney-at-law-the-importance-of-advanced-directives-in-light-of-covid-19/" rel="bookmark" title="Attorney At Law: The importance of advanced directives in light of COVID-19">Attorney At Law: The importance of advanced directives in light of COVID-19</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-30T14:50:37+00:00" >August 30, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Nancy Burner Esq., CELA">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/medical-compass-managing-hypertension/" rel="bookmark" title="Medical Compass: Managing hypertension"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/exercisehypertension-100x65.jpg" alt="" title="Medical Compass: Managing hypertension"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/medical-compass-managing-hypertension/" rel="bookmark" title="Medical Compass: Managing hypertension">Medical Compass: Managing hypertension</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-29T15:20:40+00:00" >August 29, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "David Dunaief">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="https://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="https://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="https://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="https://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="https://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 5f52493680720
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tbrnewsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>