<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Port Jeff Station welcomes county’s first CBD franchise store | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Julianne Mosher">
    <link rel="pingback" href="https://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd5-julianne-mosher-scaled.jpg" /><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="https://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="https://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Port Jeff Station welcomes county’s first CBD franchise store Comments Feed" href="https://tbrnewsmedia.com/port-jeff-station-welcomes-countys-first-cbd-franchise-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://tbrnewsmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tbrnewsmedia.com/wp-json/wp/v2/posts/130186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://tbrnewsmedia.com/port-jeff-station-welcomes-countys-first-cbd-franchise-store/" />
<link rel='shortlink' href='https://tbrnewsmedia.com/?p=130186' />
<link rel="alternate" type="application/json+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fport-jeff-station-welcomes-countys-first-cbd-franchise-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftbrnewsmedia.com%2Fport-jeff-station-welcomes-countys-first-cbd-franchise-store%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":130186,"post_name":"port-jeff-station-welcomes-countys-first-cbd-franchise-store","post_title":"Port Jeff Station welcomes county\u2019s first CBD franchise store","post_type":"post","post_author":"2534","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":168,"name":"Port Times Record","slug":"port-times-record","term_group":0,"term_taxonomy_id":168,"taxonomy":"category","description":"","parent":0,"count":3341,"filter":"raw","cat_ID":168,"category_count":3341,"category_description":"","cat_name":"Port Times Record","category_nicename":"port-times-record","category_parent":0},{"term_id":20690,"name":"Suffolk County","slug":"suffolk-county","term_group":0,"term_taxonomy_id":20690,"taxonomy":"category","description":"","parent":0,"count":571,"filter":"raw","cat_ID":20690,"category_count":571,"category_description":"","cat_name":"Suffolk County","category_nicename":"suffolk-county","category_parent":0},{"term_id":171,"name":"Times of Middle Country","slug":"times-of-middle-country","term_group":0,"term_taxonomy_id":171,"taxonomy":"category","description":"","parent":0,"count":2066,"filter":"raw","cat_ID":171,"category_count":2066,"category_description":"","cat_name":"Times of Middle Country","category_nicename":"times-of-middle-country","category_parent":0},{"term_id":170,"name":"Village Beacon Record","slug":"village-beacon-record","term_group":0,"term_taxonomy_id":170,"taxonomy":"category","description":"","parent":0,"count":2939,"filter":"raw","cat_ID":170,"category_count":2939,"category_description":"","cat_name":"Village Beacon Record","category_nicename":"village-beacon-record","category_parent":0},{"term_id":169,"name":"Village Times Herald","slug":"village-times-herald","term_group":0,"term_taxonomy_id":169,"taxonomy":"category","description":"","parent":0,"count":3929,"filter":"raw","cat_ID":169,"category_count":3929,"category_description":"","cat_name":"Village Times Herald","category_nicename":"village-times-herald","category_parent":0}]; _mmunch['postTags'] = [{"term_id":27199,"name":"cbd","slug":"cbd","term_group":0,"term_taxonomy_id":27199,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":19284,"name":"CBD oil","slug":"cbd-oil","term_group":0,"term_taxonomy_id":19284,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":6728,"name":"Franchise","slug":"franchise","term_group":0,"term_taxonomy_id":6728,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":109,"name":"Port Jefferson","slug":"port-jefferson","term_group":0,"term_taxonomy_id":109,"taxonomy":"post_tag","description":"","parent":0,"count":871,"filter":"raw"},{"term_id":250,"name":"Port Jefferson Station","slug":"port-jefferson-station","term_group":0,"term_taxonomy_id":250,"taxonomy":"post_tag","description":"","parent":0,"count":312,"filter":"raw"},{"term_id":25644,"name":"port jefferson terryville chamber of commerce","slug":"port-jefferson-terryville-chamber-of-commerce","term_group":0,"term_taxonomy_id":25644,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":541,"name":"Wading River","slug":"wading-river","term_group":0,"term_taxonomy_id":541,"taxonomy":"post_tag","description":"","parent":0,"count":78,"filter":"raw"},{"term_id":27145,"name":"Your CBD Store","slug":"your-cbd-store","term_group":0,"term_taxonomy_id":27145,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161968053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161968053-1');
</script><link rel="stylesheet" href="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-130186 single-format-standard td-full-layout port-jeff-station-welcomes-countys-first-cbd-franchise-store wpb-js-composer js-comp-ver-4.12 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-123550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="https://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="https://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="https://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="https://tbrnewsmedia.com/wp-content/uploads/2021/06/LLCNotice_June2021.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="https://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="https://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300" src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script data-oio-zone="type=banner&zone=1&align=center&refresh=0">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js");
</script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://tbrnewsmedia.com"><img width="300"  src="https://tbrnewsmedia.com/wp-content/uploads/2020/03/tbr_header_logo.jpg" alt="TBR News Media"/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="https://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="https://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="https://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="https://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="https://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="https://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="https://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="https://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="https://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="https://tbrnewsmedia.com/arts-lifestyles/">Arts &amp; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="https://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="https://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="https://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="https://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="https://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="https://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123550"><a href="https://tbrnewsmedia.com/on-the-line-with-tbr/">On the Line with TBR</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="https://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="https://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="https://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="https://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="https://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="https://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="https://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="https://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="https://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="https://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="https://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1882"><a href="https://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117399"><a href="https://tbrnewsmedia.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="https://tbrnewsmedia.com/epaper/">ePaper</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in Port Times Record" class="entry-crumb" itemprop="url" href="https://tbrnewsmedia.com/category/port-times-record/"><span itemprop="title">Port Times Record</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Port Jeff Station welcomes county’s first CBD franchise store">Port Jeff Station welcomes county’s first CBD franchise store</span></div>
        <article id="post-130186" class="post-130186 post type-post status-publish format-standard has-post-thumbnail hentry category-port-times-record category-suffolk-county category-times-of-middle-country category-village-beacon-record category-village-times-herald tag-cbd tag-cbd-oil tag-franchise tag-port-jefferson tag-port-jefferson-station tag-port-jefferson-terryville-chamber-of-commerce tag-wading-river tag-your-cbd-store" itemscope itemtype="https://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Port Jeff Station welcomes county’s first CBD franchise store</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/port-times-record/">Port Times Record</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/suffolk-county/">Suffolk County</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/times-of-middle-country/">Times of Middle Country</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/village-beacon-record/">Village Beacon Record</a></li><li class="entry-category"><a  href="https://tbrnewsmedia.com/category/village-times-herald/">Village Times Herald</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://tbrnewsmedia.com/author/jmosher/">Julianne Mosher</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-08-13T11:22:20+00:00" >August 13, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/port-jeff-station-welcomes-countys-first-cbd-franchise-store/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-130186">2</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><figure><a href="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd5-julianne-mosher-scaled.jpg" data-caption="Photo by Julianne Mosher"><img width="700" height="467" itemprop="image" class="entry-thumb td-modal-image" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd5-julianne-mosher-700x467.jpg" alt="" title="cbd5, julianne mosher"/></a><figcaption class="wp-caption-text">Photo by Julianne Mosher</figcaption></figure></div>
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">For years, Dee Earle Browning of Wading River had trouble sleeping. She tried changing mattresses, medications and used over-the-counter products to get a good night’s rest. </span></p>
<p><span style="font-weight: 400;">But she hated doing that and knew that taking NyQuil wasn’t the best option for her body. That’s when she delved deep into the world of CBD. </span></p>
<figure id="attachment_130187" aria-describedby="caption-attachment-130187" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-130187" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-300x200.jpg" alt="" width="300" height="200" srcset="https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-300x200.jpg 300w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-1024x683.jpg 1024w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-768x512.jpg 768w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-700x467.jpg 700w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-536x357.jpg 536w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher-725x483.jpg 725w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/dee-1-julianne-mosher.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-130187" class="wp-caption-text">Dee Earle Browning inside her store. Photo by Julianne Mosher</figcaption></figure>
<p><span style="font-weight: 400;">It wasn’t her first time using cannabidiol — an oil that derives from the hemp plant. Browning said for years, she used CBD on her skin — which kept her face glowing and clear. After having back surgery and throughout the COVID-19 pandemic, she began researching the oil for medicinal and pain-relieving purposes. She and her husband, Lee Browning Jr., wanted to try more holistic approaches to physical, mental and emotional health. She fell in love. </span></p>
<p><span style="font-weight: 400;">She said that our bodies accept the cannabinoids in CBD products, and in her sleeping situation, the oil has a natural sleep aid that makes her relax at night. </span></p>
<p><span style="font-weight: 400;">“I learned that CBD is best anywhere on you because we have an endocannabinoid system, we have receptors in our body specifically built for cannabinoids,” she said. “So, I found that once I started doing tinctures, and the topical along with that, there was a lot of relief.”</span></p>
<p><span style="font-weight: 400;">Browning, who worked in the hospitality industry for two decades with chains like Hilton, Marriott and Holiday Inn, said that during the pandemic, she decided to make a career change that she knew could help other people. </span></p>
<p><span style="font-weight: 400;">“I always looked at hospitality as an industry of people taking care of people,” she said, “And then COVID happened and our industry got rocked.”</span></p>
<p><span style="font-weight: 400;">Browning and her husband began researching <a href="https://cbdrx4u.com/">Your CBD Store,</a> an international franchise that sells products made by SunMed. The company prides itself on using a CO2 extraction process, which eliminates the need for chemical solvents and produces a high-quality, full-spectrum CBD. For their zero-THC broad-spectrum products, the CBD is processed again to remove all traces of THC. Your CBD Store is the retailer that distributes these products. </span></p>
<p><span style="font-weight: 400;">“I found that those products were made in the USA — from seed soil, soil to oil — it’s all done here,” Browning said. </span></p>
<p><span style="font-weight: 400;">She added that the Your CBD Store franchise has third-party testing for its products. </span></p>
<figure id="attachment_130189" aria-describedby="caption-attachment-130189" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-130189" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-300x200.jpg" alt="" width="300" height="200" srcset="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-300x200.jpg 300w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-1024x683.jpg 1024w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-768x512.jpg 768w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-1536x1024.jpg 1536w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-scaled.jpg 2048w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-700x467.jpg 700w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-536x357.jpg 536w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd2-julianne-mosher-725x483.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-130189" class="wp-caption-text">Photo by Julianne Mosher</figcaption></figure>
<p><span style="font-weight: 400;">“There were so many positives about this company, and I was like, ‘this is what I want to do,’” she said. “I already have a background of being in the industry of taking care of people, but this also feeds my passion for health and wellness.”</span></p>
<p><span style="font-weight: 400;">Based in Florida, the chain has over 600 affiliates in the U.S. and U.K. There was not one Your CBD Store in Suffolk County. The closest location is currently in Long Beach, along with 22 across the Long Island Sound in Connecticut. </span></p>
<p><span style="font-weight: 400;">“They&#8217;re beautiful stores, and they’re all about educating people about CBD, which was so important to dispel the myths out there,” she added. “I was using it myself and finding results, and the more I read about it, I knew I wanted to be part of the community that dispels some myths and shows that there are some alternative options for health and wellness.”</span></p>
<p><span style="font-weight: 400;">Browning’s job, not only as the owner of the shop, is to educate each and every customer that walks through her doors. She said people have come in with all different types of ailments — pain, insomnia, anxiety and depression. Some parents use the products to help their children with ADHD or autism. SunMed even has a pet line to help out stressed cats and dogs.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">She takes the time to talk to each person and figure out what the best regimen would be. </span></p>
<p><span style="font-weight: 400;">“You have receptors in your body specifically for cannabinoids, it&#8217;s just figuring out you know how to best produce those cannabinoids,” she said. “It’s also trying out and figuring out what your body actually needs … And making sure you&#8217;re taking it in a way that your body is going to absorb it, and it&#8217;s going to stay in your system longer.”</span></p>
<p><span style="font-weight: 400;">Founded by owner Rachel Quinn, Browning was intrigued by the company because it was owned by a woman who sought out pain relief herself.</span></p>
<p><span style="font-weight: 400;">“I wanted to bring this to the masses, and I really want people to see how much it has helped me,” she said. “It was great because it was founded by a woman in pain and then her desire to share it with everyone. That for me, was so empowering being a woman and a woman of color to have the opportunity to follow in her footsteps and help other people.”</span></p>
<p><span style="font-weight: 400;">The Port Jefferson Station location opened up on July 12, with an official ribbon cutting hosted by the Port Jefferson Station/Terryville Chamber of Commerce on July 23. The store is located at 590 Patchogue Road (Route 112) across from Moloney Funeral Home in what was once the former location of a Jack in the Box restaurant. </span></p>
<p><span style="font-weight: 400;">Browning said that her husband bought the property a few years ago, and nothing had moved into the first-floor storefront. A developer, he helped give the space a facelift, painting and redoing it to give it a beachy spa vibe.</span></p>
<p><span style="font-weight: 400;">“We want a space that really is welcoming, inviting and makes people feel comfortable to share the challenges that they&#8217;re working through,” she said. </span></p>
<p><span style="font-weight: 400;">Compared to other CBD retailers, Your CBD Store says it all — it’s there for you.</span></p>
<figure id="attachment_130195" aria-describedby="caption-attachment-130195" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-130195" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-300x200.jpg" alt="" width="300" height="200" srcset="https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-300x200.jpg 300w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-1024x683.jpg 1024w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-768x512.jpg 768w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-1536x1024.jpg 1536w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-scaled.jpg 2048w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-700x467.jpg 700w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-536x357.jpg 536w, https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd8-julianne-mosher-725x483.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-130195" class="wp-caption-text">Photo by Julianne Mosher</figcaption></figure>
<p><span style="font-weight: 400;">“Your CBD Store is a company that is all about community. It is all about education. It is all about high-quality products. It is all about health and wellness,” she said. “We focus on getting to know our consumers as they come in, so that we can help them make the right choice for them … That’s important.”</span></p>
<p><span style="font-weight: 400;">Browning said their goal is to educate people and see if CBD can help change their lives the way it did for Browning and her family.</span></p>
<p><span style="font-weight: 400;">“If you&#8217;ve never had any CBD products, here&#8217;s an opportunity to come in and try something,” she said. “Whether it&#8217;s a topical for pain, water soluble, a tincture or gummy, all of these are set up every day, so that people can at least try it and see if it gives you some of the relief that you&#8217;re looking for.”</span></p>
<p>You can check out the Port Jefferson Station store by following their <a href="https://www.facebook.com/YourCBDStorePortJefferson">Facebook</a> and <a href="https://www.instagram.com/yourcbdstoreportjefferson/">Instagram</a> pages.</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://tbrnewsmedia.com/tag/cbd/">cbd</a></li><li><a href="https://tbrnewsmedia.com/tag/cbd-oil/">CBD oil</a></li><li><a href="https://tbrnewsmedia.com/tag/franchise/">Franchise</a></li><li><a href="https://tbrnewsmedia.com/tag/port-jefferson/">Port Jefferson</a></li><li><a href="https://tbrnewsmedia.com/tag/port-jefferson-station/">Port Jefferson Station</a></li><li><a href="https://tbrnewsmedia.com/tag/port-jefferson-terryville-chamber-of-commerce/">port jefferson terryville chamber of commerce</a></li><li><a href="https://tbrnewsmedia.com/tag/wading-river/">Wading River</a></li><li><a href="https://tbrnewsmedia.com/tag/your-cbd-store/">Your CBD Store</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Port+Jeff+Station+welcomes+county%E2%80%99s+first+CBD+franchise+store&url=https%3A%2F%2Ftbrnewsmedia.com%2Fport-jeff-station-welcomes-countys-first-cbd-franchise-store%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftbrnewsmedia.com%2Fport-jeff-station-welcomes-countys-first-cbd-franchise-store%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tbrnewsmedia.com/port-jeff-station-welcomes-countys-first-cbd-franchise-store/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tbrnewsmedia.com/port-jeff-station-welcomes-countys-first-cbd-franchise-store/&amp;media=https://tbrnewsmedia.com/wp-content/uploads/2021/08/cbd5-julianne-mosher-scaled.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://tbrnewsmedia.com/rounding-out-summer-in-shoreham-wading-river/">Rounding out summer in Shoreham-Wading River</a></div></div>            <div class="author-box-wrap"><a href="https://tbrnewsmedia.com/author/jmosher/"><img src="https://tbrnewsmedia.com/wp-content/uploads/2020/10/image0-2.jpeg" width="106" height="106" alt="Julianne Mosher" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tbrnewsmedia.com/author/jmosher/">Julianne Mosher</a></span></div><div>Julianne Mosher is editor of The Port Times Record, The Village Beacon Record and The Times of Middle Country. A resident of Port Jefferson, you can usually find her at a local coffee shop.

Tips? Please send to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a5cfd0c9ccc4cbcbc0e5d1c7d7cbc0d2d6c8c0c1ccc48bc6cac8">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Julianne Mosher">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/rounding-out-summer-in-shoreham-wading-river/" rel="bookmark" title="Rounding out summer in Shoreham-Wading River"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/SWR-Round-Out-326x159.jpg" alt="" title="Rounding out summer in Shoreham-Wading River"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/rounding-out-summer-in-shoreham-wading-river/" rel="bookmark" title="Rounding out summer in Shoreham-Wading River">Rounding out summer in Shoreham-Wading River</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-08-13T10:00:08+00:00" >August 13, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/rounding-out-summer-in-shoreham-wading-river/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-130062">10</span></div>        </div>


        <meta itemprop="author" content = "Press Release">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/your-turn-what-is-a-community-without-theatre/" rel="bookmark" title="Your Turn: What is a community without theatre?"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/PAS-1-326x159.png" alt="" title="Your Turn: What is a community without theatre?"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/your-turn-what-is-a-community-without-theatre/" rel="bookmark" title="Your Turn: What is a community without theatre?">Your Turn: What is a community without theatre?</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-08-13T09:34:49+00:00" >August 13, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://tbrnewsmedia.com/your-turn-what-is-a-community-without-theatre/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-130132">10</span></div>        </div>


        <meta itemprop="author" content = "TBR Staff">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/port-jeff-station-welcomes-countys-first-cbd-franchise-store/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://tbrnewsmedia.com/tbr-press/?redirect_to=https%3A%2F%2Ftbrnewsmedia.com%2Fport-jeff-station-welcomes-countys-first-cbd-franchise-store%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/TBRNewsMedia"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2020/08/facebook_banner-min.png" alt="Find Us On Facebook" width="336" height="108" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/epaper/"><br />
<img loading="lazy" border="0" alt="Read Our Newspapers Online" src="https://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150"><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/love-our-grads/"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2021/06/order-grad-book.jpg" width="336" height="300" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://tbrnewsmedia.com/wp-content/uploads/2021/06/06-10-21-CW-Solution.jpg"><br />
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2016/02/crossword-answers.jpg" alt="Crossword Puzzle" width="336" height="65" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","https://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="https://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img loading="lazy" src="https://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Three Village Chamber of Commerce</span></div>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/dg5Zu7qCwMU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="https://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#147071677f546076667a7163676475647166673a777b79"><span class="__cf_email__" data-cfemail="f19594829ab18593839f948682819081948382df929e9c">[email&#160;protected]</span></a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_61168e448c7d4 = new td_block();
block_td_uid_1_61168e448c7d4.id = "td_uid_1_61168e448c7d4";
block_td_uid_1_61168e448c7d4.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_61168e448c7d4.td_cur_cat = "";
block_td_uid_1_61168e448c7d4.td_column_number = "1";
block_td_uid_1_61168e448c7d4.block_type = "4";
block_td_uid_1_61168e448c7d4.post_count = "3";
block_td_uid_1_61168e448c7d4.found_posts = "52";
block_td_uid_1_61168e448c7d4.max_num_pages = "18";
block_td_uid_1_61168e448c7d4.header_color = "#";
block_td_uid_1_61168e448c7d4.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_61168e448c7d4);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_1_61168e448c7d4 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_61168e448c7d4 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/does-your-next-project-involve-digging-call-811-before-starting/" rel="bookmark" title="Does your next project involve digging? Call 811 before starting"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/4-3-4-CallBeforeYouDig-100x65.jpg" alt="" title="Does your next project involve digging? Call 811 before starting"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/does-your-next-project-involve-digging-call-811-before-starting/" rel="bookmark" title="Does your next project involve digging? Call 811 before starting">Does your next project involve digging? Call 811 before starting</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-08-11T08:00:41+00:00" >August 11, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Press Release">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/hometown-history-bygone-port-jefferson-lives-again-the-writings-of-l-frank-tooker/" rel="bookmark" title="Hometown History: Bygone Port Jefferson lives again — The writings of L. Frank Tooker"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2021/08/Tooker-4-100x65.jpg" alt="" title="Hometown History: Bygone Port Jefferson lives again — The writings of L. Frank Tooker"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/hometown-history-bygone-port-jefferson-lives-again-the-writings-of-l-frank-tooker/" rel="bookmark" title="Hometown History: Bygone Port Jefferson lives again — The writings of L. Frank Tooker">Hometown History: Bygone Port Jefferson lives again — The writings of L. Frank Tooker</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-08-07T11:10:00+00:00" >August 7, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Kenneth Brady">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://tbrnewsmedia.com/nysphsaa-accolades-for-port-jefferson/" rel="bookmark" title="NYSPHSAA accolades for Port Jefferson"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://tbrnewsmedia.com/wp-content/uploads/2021/05/port-jefferson-high-school-vandermeulen_glowatzw-700x357-2-100x65.jpg" alt="" title="NYSPHSAA accolades for Port Jefferson"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://tbrnewsmedia.com/nysphsaa-accolades-for-port-jefferson/" rel="bookmark" title="NYSPHSAA accolades for Port Jefferson">NYSPHSAA accolades for Port Jefferson</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2021-08-08T11:12:36+00:00" >August 8, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Press Release">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="https://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="https://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="https://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="https://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="https://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="https://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="https://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 61168e4498a89
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tbrnewsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d' id='td-external-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d' id='td-site-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67e36ab8f8dac1ca',m:'d99d5ee496db710c6e82acac31110010d2620ec6-1628873158-1800-Acbsuybyw0qJhCT444c9v+P9uSpv/bkl2iG5Aa2em5CDhZJvhGdeEUv7qwXL/72S464NX7AmorlMKt0sIsc1GqiFJzh9w46C9TKLL+Hz3oRBC+I6rdaUUnYSqhi3ncq/LY8fIpoAF0YZagQpZ1q+3DedHD5nPaolaV+UyroRGEvMlhqBtGD7yv3y5RmsJwCJyQ==',s:[0x2c90534a95,0x8c5ed3d73a],}})();</script></body>
</html>