<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Playing with LEGO Makes History Fun at Village Chabad | TBR News Media</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Rita J. Egan">
    <link rel="pingback" href="http://tbrnewsmedia.com/xmlrpc.php" />

    <meta property="og:image" content="http://tbrnewsmedia.com/wp-content/uploads/2020/02/finished-lego-build_020320_from-Village-Chabad.jpeg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Feed" href="http://tbrnewsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Comments Feed" href="http://tbrnewsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TBR News Media &raquo; Playing with LEGO Makes History Fun at Village Chabad Comments Feed" href="http://tbrnewsmedia.com/playing-with-lego-makes-history-fun-at-village-chabad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tbrnewsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://tbrnewsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://tbrnewsmedia.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://tbrnewsmedia.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://tbrnewsmedia.com/wp-content/themes/Newspaper-child/style.css?ver=4.5d' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://tbrnewsmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://tbrnewsmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tbrnewsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tbrnewsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://tbrnewsmedia.com/playing-with-lego-makes-history-fun-at-village-chabad/" />
<link rel='shortlink' href='http://tbrnewsmedia.com/?p=112093' />
<link rel="alternate" type="application/json+oembed" href="http://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftbrnewsmedia.com%2Fplaying-with-lego-makes-history-fun-at-village-chabad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tbrnewsmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftbrnewsmedia.com%2Fplaying-with-lego-makes-history-fun-at-village-chabad%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":112093,"post_name":"playing-with-lego-makes-history-fun-at-village-chabad","post_title":"Playing with LEGO Makes History Fun at Village Chabad","post_type":"post","post_author":"2332","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":28,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":3695,"filter":"raw","cat_ID":28,"category_count":3695,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":14120,"name":"Religion","slug":"religion","term_group":0,"term_taxonomy_id":14120,"taxonomy":"category","description":"","parent":0,"count":36,"filter":"raw","cat_ID":14120,"category_count":36,"category_description":"","cat_name":"Religion","category_nicename":"religion","category_parent":0},{"term_id":172,"name":"Times of Smithtown","slug":"times-of-smithtown","term_group":0,"term_taxonomy_id":172,"taxonomy":"category","description":"","parent":0,"count":1696,"filter":"raw","cat_ID":172,"category_count":1696,"category_description":"","cat_name":"Times of Smithtown","category_nicename":"times-of-smithtown","category_parent":0},{"term_id":169,"name":"Village Times Herald","slug":"village-times-herald","term_group":0,"term_taxonomy_id":169,"taxonomy":"category","description":"","parent":0,"count":2621,"filter":"raw","cat_ID":169,"category_count":2621,"category_description":"","cat_name":"Village Times Herald","category_nicename":"village-times-herald","category_parent":0}]; _mmunch['postTags'] = [{"term_id":22267,"name":"Building Blocks Workshops","slug":"building-blocks-workshops","term_group":0,"term_taxonomy_id":22267,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7134,"name":"LEGO","slug":"lego","term_group":0,"term_taxonomy_id":7134,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":20101,"name":"Village Chabad","slug":"village-chabad","term_group":0,"term_taxonomy_id":20101,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="42586" async></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://tbrnewsmedia.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://tbrnewsmedia.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://tbrnewsmedia.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61359454-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" href="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-112093 single-format-gallery td-full-layout playing-with-lego-makes-history-fun-at-village-chabad wpb-js-composer js-comp-ver-6.0.5 vc_responsive">


<div id="outer-wrap">

    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-home-container"><ul id="menu-home" class=""><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow menu-item-1156"><a href="http://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-744"><a href="http://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="http://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="http://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="http://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="http://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="http://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="http://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="http://tbrnewsmedia.com/sports/">Sports</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://tbrnewsmedia.com/arts-lifestyles/">Arts &#038; Lifestyles</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="http://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-72567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72567"><a href="http://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-758"><a href="http://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="http://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="http://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="http://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a href="http://tbrnewsmedia.com/open-mike/">Open Mike</a></li>
		<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="http://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1379"><a href="http://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1514"><a href="http://tbrnewsmedia.com/editorials/">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="http://tbrnewsmedia.com/it-takes-a-village/">It Takes a Village</a></li>
	</ul>
</li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://tbrnewsmedia.com/forums/">Forums</a></li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="http://tbrnewsmedia.com/police/">Police</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-761"><a href="http://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://tbrnewsmedia.com/business/">Business</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://tbrnewsmedia.com/community/education/">Education</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://tbrnewsmedia.com/environment/">Environment</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="http://tbrnewsmedia.com/community/government/">Government</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="http://tbrnewsmedia.com/kids/">Kids</a></li>
	<li id="menu-item-55647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55647"><a href="http://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a href="http://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://tbrnewsmedia.com/epaper/">ePaper</a></li>
<li id="menu-item-85659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85659"><a href="http://tbrnewsmedia.com/newsstand/">Newsstand</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-1492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1492"><a title="Send Us a Tip" href="http://tbrnewsmedia.com/send-us-tip/">Send Us a Tip</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1500"><a title="Write the Editor" href="http://tbrnewsmedia.com/write-the-editor/">Write the Editor</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1473"><a title="Advertising" href="http://tbrnewsmedia.com/advertising/">Advertising</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a href="http://tbrnewsmedia.com/wp-content/uploads/2018/08/LLC_Notice_2018.pdf">Publishing LLC Notices</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1729"><a href="http://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1474"><a title="Contact Us" href="http://tbrnewsmedia.com/contact/">Contact Us</a></li>
<li id="menu-item-15145" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15145"><a href="http://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>            </div>

            <div class="span3">
                <div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3089"><a href="http://tbrnewsmedia.com/membership-login/">Login</a></li>
</ul></div>            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://tbrnewsmedia.com"><img width="300" src="http://tbrnewsmedia.com/wp-content/uploads/2017/09/tbr_logo_300x100.png" alt=""/></a>
                        <meta itemprop="name" content="TBR News Media">
                                    </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="http://tbrnewsmedia.com"><img width="300"  src="http://tbrnewsmedia.com/wp-content/uploads/2017/09/tbr_logo_300x100.png" alt=""/></a>
                                        <meta itemprop="name" content="TBR News Media">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-1156"><a href="http://tbrnewsmedia.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-744"><a href="http://tbrnewsmedia.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753"><a href="http://tbrnewsmedia.com/village-beacon-record/">The Village Beacon Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="http://tbrnewsmedia.com/port-times-record/">The Port Times Record</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754"><a href="http://tbrnewsmedia.com/village-times-herald/">The Village Times Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-751"><a href="http://tbrnewsmedia.com/times-of-middle-country/">The Times of Middle Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-752"><a href="http://tbrnewsmedia.com/times-of-smithtown/">The Times of Smithtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-750"><a href="http://tbrnewsmedia.com/times-of-huntington-northport/">The Times of Huntington-Northport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747"><a href="http://tbrnewsmedia.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-755"><a href="http://tbrnewsmedia.com/arts-lifestyles/">Arts &#038; Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-748"><a href="http://tbrnewsmedia.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72567"><a href="http://tbrnewsmedia.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-758"><a href="http://tbrnewsmedia.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1380"><a href="http://tbrnewsmedia.com/between-you-and-me/">Between You and Me</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2294"><a href="http://tbrnewsmedia.com/d-none-of-the-above/">D. None of the above</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1381"><a href="http://tbrnewsmedia.com/medical-compass/">Medical Compass</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22657"><a href="http://tbrnewsmedia.com/open-mike/">Open Mike</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1378"><a href="http://tbrnewsmedia.com/power-of-3/">Power of 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1379"><a href="http://tbrnewsmedia.com/your-turn/">Your Turn</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1514"><a href="http://tbrnewsmedia.com/editorials/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1515"><a href="http://tbrnewsmedia.com/it-takes-a-village/">It Takes a Village</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-757"><a href="http://tbrnewsmedia.com/forums/">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746"><a href="http://tbrnewsmedia.com/police/">Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-761"><a href="http://tbrnewsmedia.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1271"><a href="http://tbrnewsmedia.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762"><a href="http://tbrnewsmedia.com/community/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1270"><a href="http://tbrnewsmedia.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-763"><a href="http://tbrnewsmedia.com/community/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1272"><a href="http://tbrnewsmedia.com/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55647"><a href="http://tbrnewsmedia.com/culper/">The Culper Spy Adventure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55651"><a href="https://www.youtube.com/watch?v=keRqna1fr6k">The Abridged Works of Charles Dickens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-745"><a href="http://tbrnewsmedia.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1882"><a href="http://tbrnewsmedia.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-928"><a href="http://tbrnewsmedia.com/epaper/">ePaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85659"><a href="http://tbrnewsmedia.com/newsstand/">Newsstand</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://tbrnewsmedia.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://tbrnewsmedia.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="http://tbrnewsmedia.com/category/community/"><span itemprop="title">Community</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Playing with LEGO Makes History Fun at Village Chabad">Playing with LEGO Makes History Fun at Village Chabad</span></div>
        <article id="post-112093" class="post-112093 post type-post status-publish format-gallery has-post-thumbnail hentry category-community category-religion category-times-of-smithtown category-village-times-herald tag-building-blocks-workshops tag-lego tag-village-chabad post_format-post-format-gallery" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Playing with LEGO Makes History Fun at Village Chabad</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://tbrnewsmedia.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://tbrnewsmedia.com/category/religion/">Religion</a></li><li class="entry-category"><a  href="http://tbrnewsmedia.com/category/times-of-smithtown/">Times of Smithtown</a></li><li class="entry-category"><a  href="http://tbrnewsmedia.com/category/village-times-herald/">Village Times Herald</a></li></ul>                <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="http://tbrnewsmedia.com/author/regan/">Rita J. Egan</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/>                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-06T14:39:07+00:00" >February 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://tbrnewsmedia.com/playing-with-lego-makes-history-fun-at-village-chabad/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-112093">16</span></div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div>
                <style type="text/css">
                    
                    #td_uid_1_5e3c747d4dee5  .td-doubleSlider-2 .td-item1 {
                        background: url(http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan4-100x65.jpg) 0 0 no-repeat;
                    }
                    #td_uid_1_5e3c747d4dee5  .td-doubleSlider-2 .td-item2 {
                        background: url(http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan3-100x65.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_1_5e3c747d4dee5  .td-doubleSlider-2 .td-item3 {
                        background: url(http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan2-100x65.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_1_5e3c747d4dee5  .td-doubleSlider-2 .td-item4 {
                        background: url(http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan-100x65.jpeg) 0 0 no-repeat;
                    }
                    #td_uid_1_5e3c747d4dee5  .td-doubleSlider-2 .td-item5 {
                        background: url(http://tbrnewsmedia.com/wp-content/uploads/2020/02/finished-lego-build_020320_from-Village-Chabad-100x65.jpeg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_1_5e3c747d4dee5" class="td-slide-on-2-columns">
                    <div class="post_galery_slide_1">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 5</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan4.jpg" title="Lego-Build_Village-Chabad_020320_rita-j-egan4"  data-caption="Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan"  data-description="">
                                <img src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan4-476x357.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan3.jpeg" title="Lego-Build_Village-Chabad_020320_rita-j-egan3"  data-caption="Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan"  data-description="">
                                <img src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan3-476x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan2.jpeg" title="Lego-Build_Village-Chabad_020320_rita-j-egan2"  data-caption="Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan"  data-description="">
                                <img src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan2-476x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan.jpeg" title="Lego-Build_Village-Chabad_020320_rita-j-egan"  data-caption="Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan"  data-description="">
                                <img src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Lego-Build_Village-Chabad_020320_rita-j-egan-476x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Children, parents and grandparents helped to erect the Old City of Jerusalem using LEGO pieces at Village Chabad Feb. 3. Photo by Rita J. Egan</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://tbrnewsmedia.com/wp-content/uploads/2020/02/finished-lego-build_020320_from-Village-Chabad.jpeg" title="finished-lego-build_020320_from-Village-Chabad"  data-caption="Members of Village Chabad take in the final project. Dozens of children helped to erect the Old City of Jerusalem using LEGO pieces. Photo from Village Chabad"  data-description="">
                                <img src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/finished-lego-build_020320_from-Village-Chabad-476x357.jpeg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Members of Village Chabad take in the final project. Dozens of children helped to erect the Old City of Jerusalem using LEGO pieces. Photo from Village Chabad</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>Local children and their family members had some fun with plastic building blocks while learning about one of the oldest cities in the world.</p>
<p>Using 70,000 LEGO pieces on a 20-by-20-foot mat, members of Village Chabad in East Setauket created a replica of the Old City of Jerusalem Feb. 3. The LEGO model included many points of interest, such as the gate entrances to the city, the Tower of David, the Temple Mount, the Western Wall and more.</p>
<p>Rabbi Shalom Ber Cohen, from Village Chabad, said the goal of the program was for those involved to leave the event with an admiration for the holy city.</p>
<p>Village Chabad brought in architect Stephen Schwartz of New Jersey-based Building Blocks Workshops to lead the children, parents and grandparents in constructing the model. On the mat were lines to help guide the building efforts. While some sat on the mat constructing walls and towers, others on the sidelines started putting together the buildings, grabbing LEGO pieces from bins.</p>
<p>During the program, Schwartz was constantly engaged with the children and adults, directing them to the proper location if they went astray.</p>
<p>Cohen said Village Chabad had heard about Schwartz’s work from different schools and institutions. The architect has also offered several programs that focus on the historical buildings in Stony Brook for The Ward Melville Heritage Organization.</p>
<p>Schwartz said he has been conducting the LEGO projects for 25 years. It began when his daughter, an elementary school teacher in the Bronx, asked him to show her second-graders how a city is designed.</p>
<p>“When I saw that with LEGO you could teach second-graders about zoning, and they understood it, I saw that this was an amazing teaching tool,” he said.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Schwartz said in the past he has worked with LEGO pieces for different Jewish history programs, including Jerusalem, Masada, the Warsaw Ghetto and the world’s tallest LEGO menorah.</p>
<p>The architect said the projects are usually completed in two hours due to working around a school’s schedule. The Village Chabad program ran from 4:30 to around 6:30. Schwartz said after every program he aims for a 15-minute educational tour.</p>
<p>“I am an architect, so everything is exactly to scale,” Schwartz said. “The program gives people a ‘visual image’ of the shape and location of all the important elements in and around Jerusalem. It is a much more dynamic way to teach than just looking in a book or on a screen.”</p>
<p>Smithtown resident Gail Declue said she had no idea what to expect when she arrived for the build.</p>
<p>“I think it’s great,” she said. “The kids are really involved, and they are going to learn a lot about what Jerusalem looks like without even going.”</p>
<p>Elina Rukhlin, also of Smithtown, said her 10-year-old son was among the children building with LEGO pieces, and the family had traveled to Israel last year.</p>
<p>“My son is actually saying I remember we went to the Tower of David light show,” she said. “So, it’s really cool to be able to look back on our experience and then to see this, because we were actually there.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://tbrnewsmedia.com/tag/building-blocks-workshops/">Building Blocks Workshops</a></li><li><a href="http://tbrnewsmedia.com/tag/lego/">LEGO</a></li><li><a href="http://tbrnewsmedia.com/tag/village-chabad/">Village Chabad</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Playing+with+LEGO+Makes+History+Fun+at+Village+Chabad&url=http%3A%2F%2Ftbrnewsmedia.com%2Fplaying-with-lego-makes-history-fun-at-village-chabad%2F&via=TBR+News+Media" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftbrnewsmedia.com%2Fplaying-with-lego-makes-history-fun-at-village-chabad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://tbrnewsmedia.com/playing-with-lego-makes-history-fun-at-village-chabad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://tbrnewsmedia.com/playing-with-lego-makes-history-fun-at-village-chabad/&amp;media=http://tbrnewsmedia.com/wp-content/uploads/2020/02/finished-lego-build_020320_from-Village-Chabad.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://tbrnewsmedia.com/trump-supporters-rally-in-port-jeff-to-support-frigate-sign/">Trump Supporters Rally in Port Jeff to Support Frigate Sign</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://tbrnewsmedia.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://tbrnewsmedia.com/cooking-cove-calamari-easy-to-cook-easy-to-eat/">Cooking Cove: Calamari - easy to cook, easy to eat</a></div></div>            <div class="author-box-wrap"><a href="http://tbrnewsmedia.com/author/regan/"><img src="http://tbrnewsmedia.com/wp-content/uploads/2017/08/Rita-Egan-150x150.jpg" width="106" height="106" alt="Rita J. Egan" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://tbrnewsmedia.com/author/regan/">Rita J. Egan</a></span></div><div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Rita J. Egan">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://tbrnewsmedia.com/li-alzheimers-association-dedicates-new-offices/" rel="bookmark" title="LI Alzheimer’s Association dedicates new offices"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/AlzheimersMelville-326x159.jpg" alt="" title="LI Alzheimer’s Association dedicates new offices"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://tbrnewsmedia.com/li-alzheimers-association-dedicates-new-offices/" rel="bookmark" title="LI Alzheimer’s Association dedicates new offices">LI Alzheimer’s Association dedicates new offices</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-06T13:26:29+00:00" >February 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://tbrnewsmedia.com/li-alzheimers-association-dedicates-new-offices/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-111972">40</span></div>        </div>


        <meta itemprop="author" content = "TBR Staff">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://tbrnewsmedia.com/photo-of-the-week-14-72/" rel="bookmark" title="Photo of the Week"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Photo-of-the-Week-326x159.jpg" alt="" title="Photo of the Week"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://tbrnewsmedia.com/photo-of-the-week-14-72/" rel="bookmark" title="Photo of the Week">Photo of the Week</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-06T11:47:05+00:00" >February 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://tbrnewsmedia.com/photo-of-the-week-14-72/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-111959">33</span></div>        </div>


        <meta itemprop="author" content = "TBR Staff">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/playing-with-lego-makes-history-fun-at-village-chabad/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://tbrnewsmedia.com/wp-login.php?redirect_to=http%3A%2F%2Ftbrnewsmedia.com%2Fplaying-with-lego-makes-history-fun-at-village-chabad%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><p><a href="http://tbrnewsmedia.com/readers-choice/"><br />
<img src="http://tbrnewsmedia.com/wp-content/uploads/2020/01/readers-choice-reception336x200w.jpg" alt="TBR Readers' Choice" width="336" height="200" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://tbrnewsmedia.com/epaper/">
<img border="0" alt="Read Our Newspapers Online" src="http://tbrnewsmedia.com/wp-content/uploads/2017/05/tbr_read_online_banner_w.jpg" width="336" height="150">
</a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://issuu.com/tbrmedia/docs/readers_choice_nominees_01302020w"><br />
<img src="http://tbrnewsmedia.com/wp-content/uploads/2020/01/rc.nom_.banner.013020w.jpg" alt="TBR Readers' Choice Nominees" width="336" height="175" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&#038;align=center&#038;zone=2"></script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>One Life to Give &#8211; NEW TRAILER!</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/eKxl4m9j_YI" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>DeLIcious Dining: Elegant Eating</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/OqDksrPFDM4?rel=0" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://tbrnewsmedia.com/wp-content/uploads/2020/01/01-30-20-CW-Solution.jpg"><br />
<img src="http://tbrnewsmedia.com/wp-content/uploads/2016/02/crossword-answers.jpg" alt="Crossword Answers" width="336" height="65" border="0" /><br />
</a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-53899' style='display: none !important;'></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script data-oio-zone="type=banner&zone=4&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><br><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></br><script type="text/javascript" src="http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=2"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script data-oio-zone="type=banner&#038;zone=4&#038;align=center&#038;refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://tbrnewsmedia.com/wp-content/plugins/oiopub-direct/zones.js"); 
</script></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><!--<a href="http://tbrnewsmedia.com/wp-content/uploads/2018/05/one_life_to_give.pdf">
<img src="http://tbrnewsmedia.com/wp-content/uploads/2018/05/oltg_screening.jpg" alt="One Life To Give" width="336" height="242" border="0" />
</a>--></p>
</div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="http://tbrnewsmedia.com/wp-content/uploads/2015/03/TBR_logo_2015_web.png" alt=""/></div><div class="footer-text-wrap">TBR News Media is your local news and entertainment website. </div><div class="footer-text-wrap">We provide you with the latest breaking news and information for your community. </div><div class="footer-email-wrap">Contact us: <a href="mailto:desk@tbrnewspapers.com">desk@tbrnewspapers.com</a></div><aside class="widget widget_text">			<div class="textwidget">Call Us: 631-751-7744</div>
		</aside>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script>var block_td_uid_2_5e3c747e1a6b4 = new td_block();
block_td_uid_2_5e3c747e1a6b4.id = "td_uid_2_5e3c747e1a6b4";
block_td_uid_2_5e3c747e1a6b4.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"random_7_day","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Most Viewed","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_2_5e3c747e1a6b4.td_cur_cat = "";
block_td_uid_2_5e3c747e1a6b4.td_column_number = "1";
block_td_uid_2_5e3c747e1a6b4.block_type = "4";
block_td_uid_2_5e3c747e1a6b4.post_count = "3";
block_td_uid_2_5e3c747e1a6b4.found_posts = "48";
block_td_uid_2_5e3c747e1a6b4.max_num_pages = "16";
block_td_uid_2_5e3c747e1a6b4.header_color = "#";
block_td_uid_2_5e3c747e1a6b4.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_2_5e3c747e1a6b4);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Most Viewed</span></h4><style>.ui-sctd_uid_2_5e3c747e1a6b4 .cur-sub-cat { color:# !important}</style><div id=td_uid_2_5e3c747e1a6b4 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://tbrnewsmedia.com/newfield-basketballs-colin-cassara-scores-1000th-point/" rel="bookmark" title="Newfield Basketball’s Colin Cassara Scores 1,000th Point"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/Newfield-Copiague-basketball-012920-Colin-Cassara-Landon-WJL_5336-100x65.jpg" alt="" title="Newfield Basketball’s Colin Cassara Scores 1,000th Point"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://tbrnewsmedia.com/newfield-basketballs-colin-cassara-scores-1000th-point/" rel="bookmark" title="Newfield Basketball’s Colin Cassara Scores 1,000th Point">Newfield Basketball’s Colin Cassara Scores 1,000th Point</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-04T13:09:19+00:00" >February 4, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Bill Landon">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://tbrnewsmedia.com/sbus-peng-zhang-hopes-microgrids-stabilize-power-delivery-amid-storms/" rel="bookmark" title="SBU’s Peng Zhang hopes microgrids stabilize power delivery amid storms"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://tbrnewsmedia.com/wp-content/uploads/2020/02/sbzhangwithstudents-e1580917622244-100x65.jpeg" alt="" title="SBU’s Peng Zhang hopes microgrids stabilize power delivery amid storms"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://tbrnewsmedia.com/sbus-peng-zhang-hopes-microgrids-stabilize-power-delivery-amid-storms/" rel="bookmark" title="SBU’s Peng Zhang hopes microgrids stabilize power delivery amid storms">SBU’s Peng Zhang hopes microgrids stabilize power delivery amid storms</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-05T20:38:03+00:00" >February 5, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Daniel Dunaief">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://tbrnewsmedia.com/trailblazing-women-coaches-to-be-honored-at-suffolk-sports-hall-of-fame/" rel="bookmark" title="Trailblazing Women Coaches to be Honored at Suffolk Sports Hall of Fame"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://tbrnewsmedia.com/wp-content/uploads/2020/01/Womencoaches1-100x65.jpg" alt="" title="Trailblazing Women Coaches to be Honored at Suffolk Sports Hall of Fame"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://tbrnewsmedia.com/trailblazing-women-coaches-to-be-honored-at-suffolk-sports-hall-of-fame/" rel="bookmark" title="Trailblazing Women Coaches to be Honored at Suffolk Sports Hall of Fame">Trailblazing Women Coaches to be Honored at Suffolk Sports Hall of Fame</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-02T12:00:09+00:00" >February 2, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Kyle Barr">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy;                             </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1470"><a title="Terms of Use" href="http://tbrnewsmedia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-715"><a title="Privacy Policy" href="http://tbrnewsmedia.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2230"><a href="http://tbrnewsmedia.com/site-map/">Site Map</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706"><a title="Advertising" href="http://tbrnewsmedia.com/advertising">Advertising</a></li>
<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1730"><a href="http://tbrnewsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-705"><a title="Contact Us" href="http://tbrnewsmedia.com/contact">Contact Us</a></li>
<li id="menu-item-15146" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15146"><a href="http://tbrnewsmedia.com/contact/">Call Us: 631-751-7744</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 5e3c747e5841d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/tbrnewsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d'></script>
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d'></script>
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://tbrnewsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>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</script>

</body>
</html>